BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

Boek uw reis via het forum

 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Ook in 2018 steunt het BMW RT Forum weer de CliniClowns

R1200RT start niet - RT-P uit 2012.

Alle overige relevante technische en mechanische items aangaande: BMW R850RT - R1100RT - RT1150RT - R1200RT

Moderators: JOS WRSM, EileRT

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 22 jan 2018, 21:23

Ik heb alle draadjes doorgespit op deze en op de internationale forums, maar ik ben er vooralsnog niet uit.
Het is een voormalige politie motor die ik net op de kop heb getikt en aan het ombouwen ben.

Symptoom:
Het dashboard gaat aan, geen storing. Als ik op de starter druk gebeurt er NIETS. Geen geluid van het relais, en ook geen geluid van de benzinepomp bij het opstarten.

Geen error van de sleutel herkenning. EWS heet dat geloof ik.

Gecheckt met de GS911 van een vriend:

- Startknop OK
- Sensor van de zijstand OK
- Geen error, behalve een doorgebrand lampje.

Ook gecheckt:

2 verschillende accus. Eentje met 12.7 van de motor af, de andere met 12.4.

Experimenten die ik al geprobeerd heb:

- Relais van de starter eruit en met een draadje de starter gecheckt. Starter OK.
- 3 connecties naar de starter gecheckt. Ziet er ook allemaal OK uit, en in ieder geval deed de starter het met het draadje.
- Benzinetank opengemaakt en de Fuel Pump Sensor gebypassed. Brandstof pomp werkt dan ook.
- Heuveltje af en in z'n 2 proberen te starten
- Connecties van de ECU gecheckt. Ziet er OK uit.
- Starter Relais voor 2 andere exemplaren gewisseld. Geen verschil.

Niets van dit alles heeft de motor aan de gang gekregen. Ik heb geen toegang to een BMW ICOM. Wellicht zou dat mij iets meer vertellen.

Voor mij is het meest aparte dat ik geen benzine pomp hoor bij het opstarten.

Wat zou ik over het hoofd gezien kunnen hebben?

Ieder hulp wordt ontzettend op prijs gesteld.

Gebruikersavatar
JeHo
Berichten: 126
Lid geworden op: 19 jul 2011, 12:23
Type: R1200RT
Bijz: kleur schwartz 2 (bmw autokleur)
Land: Nederland
Woonplaats of omgeving: Eijsden

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door JeHo » 22 jan 2018, 21:34

Versnellings position sensor?
Zit achterop versnellingsbak
M.v.g. JeHo

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 22 jan 2018, 21:47

Op het display van de motor en in in de test met de GS911 komt de indicatie overeen met de positie van de versnellingspook.
Zou volgens mij niet uit moeten maken als ik de koppeling ingedrukt hou.

-B

Gebruikersavatar
Nico4sen
2018
2018
Berichten: 759
Lid geworden op: 03 jul 2011, 12:26
Type: R1200RT
Bijz: Ex-P met mudflap, V-Stream en Grip Puppies
Land: Nederland
Woonplaats of omgeving: Hartje Fryslân

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Nico4sen » 22 jan 2018, 22:42

Dodemansknop gecheckt? Of is deze opmerking te flauw...

Hartelijke groet,

Nico


Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 22 jan 2018, 23:00

Ja, doet het perfect!

Gebruikersavatar
Berrybeer
Berichten: 1306
Lid geworden op: 05 okt 2009, 14:40
Type: R1150RT
Bijz: met alles d'rop & d'ran..
Land: Nederland
Woonplaats of omgeving: Uden
Locatie: Uden

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Berrybeer » 22 jan 2018, 23:16

Een storing in de standaard beveiliging? Dat ie niet kan starten als je standaard uit staat bedoel ik...

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3416
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Baird » 22 jan 2018, 23:25

Berrybeer schreef:
22 jan 2018, 23:16
Een storing in de standaard beveiliging? Dat ie niet kan starten als je standaard uit staat bedoel ik...
Is al gecheckt, zie boven.
Groetjes, BeRT

Omdat het leven te kort is om saaie dingen te doen.

ooit:
Jawa CZ 150 (1955), Yamaha XS750 (1977), R80 ST (1984), R1100RT (1995), R1150RT TS (2003)#1

nu:
R1150RT TS (2003)#2 + Garmin GPSMap276Cx
R25 (1951)
VW Eos

BMW: Berts Motoren Werkplaats

Elektrisch rijden op je eigen zonne-energie, ik regel het voor je: Rijden op de Zon

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3416
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Baird » 22 jan 2018, 23:32

Ik zou het elektrische schema van dit ding eens opzoeken en dan het startcircuit volgen om vervolgens op al die punten meten of er spanning staat.

Je kunt ook een verrassing krijgen: Onze Volkswagen Eos stopte 2 maanden terug spontaan tijdens weekend toeren. Mooie foutmelding dat er in het primaire circuit van de brandstofpomp een elektrische storing zat. Wegenwacht heeft gezocht, garage heeft gezocht, niks gevonden. Uiteindelijk heeft een specialist naar het probleem gekeken: er bleek een voertuig-volgsysteem in te zitten met een elektrische storing die er voor zorgde dat de brandstofpomp geen spanning kreeg. Iedereen heeft dit systeem niet zien zitten en er dus geen rekening mee gehouden ......

Ik weet niet waar jouw motor dienst gedaan heeft maar het is maar een tip ....
Groetjes, BeRT

Omdat het leven te kort is om saaie dingen te doen.

ooit:
Jawa CZ 150 (1955), Yamaha XS750 (1977), R80 ST (1984), R1100RT (1995), R1150RT TS (2003)#1

nu:
R1150RT TS (2003)#2 + Garmin GPSMap276Cx
R25 (1951)
VW Eos

BMW: Berts Motoren Werkplaats

Elektrisch rijden op je eigen zonne-energie, ik regel het voor je: Rijden op de Zon

Gebruikersavatar
Nico4sen
2018
2018
Berichten: 759
Lid geworden op: 03 jul 2011, 12:26
Type: R1200RT
Bijz: Ex-P met mudflap, V-Stream en Grip Puppies
Land: Nederland
Woonplaats of omgeving: Hartje Fryslân

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Nico4sen » 23 jan 2018, 06:59

Bastian schreef:Ja, doet het perfect!
De symptomen zijn, zo te lezen, identiek. Als de knop dan goed staat, begin ik aan een draadbreuk te denken. Wat dat betreft sluit ik me aan bij Baird.

Hartelijke groet,

Nico


Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 23 jan 2018, 23:18

Heb het advies van Nico gevolgd en ben naar de draden gaan kijken.

En we zijn iets verder.... kabelboom ontdaan van plakband en ter hoogte van een kabelbinder een breuk in een van de draadjes gevonden. Weet niet wat deze kleur doet, maar hij komt bij de rechter stuur/start knop vandaan. Zie foto.

Heb ook de startknop open gemaakt en de stekker ziet er ook niet helemaal ok uit. Zie foto van de stekker. Weet iemand welke verbinding ik handmatig zou kunnen maken om een druk op de startknop na te bootsen?

Als laatste een vraagje voor Nico. Heb alle overheidskabels er af gekregen en het enige waar ik nog mee zit is het setje kabels wat bij de extra accu zat. Die gaat de gewone accu boom in en ik heb hem een stukje gevolgd maar ik ben er niet uit waar ze naar toegaan, en had ook geen zin om de kabel boom verder van plakband te ontdoen. Dus heb het afgeknipt. Wellicht weet jij het Nico? Foto’s bijgevoegd van het afgeknipte stuk en waar het de kabel boom ingaat.

Met dit alles start de motor nog steeds niet, maar dat is wellicht omdat de tank er nog niet opzit. Gaan we morgen proberen......

Afbeelding

Afbeelding

Afbeelding

Afbeelding

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 24 jan 2018, 10:45

Benzinetank gemonteerd en nog steeds doet ie het niet. Ik geef het op. Hij gaat naar de dealer toe. Wellicht kunnen ze daar nog iets meer zien met de computer.

-B

Gebruikersavatar
EileRT
Moderator
Moderator
Berichten: 2394
Lid geworden op: 11 feb 2012, 12:06
Type: R1100RT
Bijz: ZTechnikVStream-HyperPro-StebelNautilus-Zumo550
Land: Nederland
Woonplaats of omgeving: Drachten

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door EileRT » 24 jan 2018, 16:36

Jammer, je hebt het écht geprobeerd . . . ! -top-

We zijn benieuwd of de dealer of specialist er meer over kan zeggen en nog belangrijker; het probleem kan oplossen.
Bastian schreef:
24 jan 2018, 10:45
Benzinetank gemonteerd en nog steeds doet ie het niet. Ik geef het op. Hij gaat naar de dealer toe. Wellicht kunnen ze daar nog iets meer zien met de computer.
Met vriendelijke motorgroet,
Eilert


Draag je het RT Forum een warm hart toe? Word dan nu Goldmember >>
Afbeelding

Gebruikersavatar
Nico4sen
2018
2018
Berichten: 759
Lid geworden op: 03 jul 2011, 12:26
Type: R1200RT
Bijz: Ex-P met mudflap, V-Stream en Grip Puppies
Land: Nederland
Woonplaats of omgeving: Hartje Fryslân

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Nico4sen » 24 jan 2018, 21:53

Wat betreft de kabels vanaf de tweede accu, daar zat, voor zover ik me kan herinneren, bij mijn motor alleen een dikke plus en een dikke massa draad. De massa draad kon ik verwijderen. De plus heb ik hergebruikt om een secundair circuit mee te voeden.
Het is goed om te weten dat er behoorlijk wat verschillen in de opbouw van de systemen van de ex overheidsfietsen kunnen zitten. Die van jou is waarschijnlijk heel anders opgebouwd geweest als die van mij.

Wel jammer dat je er niet uitgekomen bent met het startprobleem. Hopelijk heeft de dealeRT meer succes.

Hartelijke groet,

Nico


Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 25 jan 2018, 19:14

En we zijn iet verder!

De computer bij de BMW dealer geeft een error op de immobilizer (EWS), het onderdeel dat communiceert met de chip in de sleutel om te zien of het wel een authentieke sleutel is. Pas als de communicatie tussen EWS en sleutel een OK geeft gaat er electriciteit naar de brandstofpomp, bougies en de startmotor.

De monteur is er vrij zeker van dat dit de basis het probleem is. Specifiek probleem kan nu op drie plaatsen zitten:

- Chip in de sleutel is niet goed
- Antenne van de EWS ontvanger
- kabel van/naar de EWS en de centrale computer van de motor

Allemaal betaalbaar om te repareren. Heb het gevoel dat nu het einde in zicht is. Morgen als ik de motor ophaal meer.

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 26 jan 2018, 19:45

Update: Heb een nieuwe antenne voor de EWS gekocht, maar helaas..... hij doet het nog steeds niet.

Heb ook met de multimeter de relevante delen van de kabelboom gechecked met behulp van het schema in het Haynes boek. Een aanrader overigens!

Kabelboom was ok, nieuwe antenne ook, dus mij rest slechts de sleutel wat betreft deze strategie. Heb ook een extra sleutel bijbesteld voor het geval de transponder in mijn sleutel niet werkt, maar dat is onwaarschijnlijk.

Het is vrij frustrerend, dus als iemand een idee heeft wat ik over het hoofd heb kunnen zien dan stel ik dat erg op prijs.




Gebruikersavatar
EileRT
Moderator
Moderator
Berichten: 2394
Lid geworden op: 11 feb 2012, 12:06
Type: R1100RT
Bijz: ZTechnikVStream-HyperPro-StebelNautilus-Zumo550
Land: Nederland
Woonplaats of omgeving: Drachten

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door EileRT » 26 jan 2018, 21:51

Bastian schreef:
24 jan 2018, 10:45
Ik geef het op. Hij gaat naar de dealer toe.
EileRT schreef:
24 jan 2018, 16:36
We zijn benieuwd of de dealer of specialist er meer over kan zeggen en nog belangrijker; het probleem kan oplossen.
Bastian schreef:
26 jan 2018, 19:45
Update: Het is vrij frustrerend, dus als iemand een idee heeft wat ik over het hoofd heb kunnen zien dan stel ik dat erg op prijs
Ik zou het vrij frustrerend vinden als mijn BMW specialist (in jou geval een dealer) er niet uit zou komen en mij met een defect aan de motor naar huis zou sturen. Het zou een afscheid betekenen en zeker geen weerzien.
Uiteraard begrijp ik je frustraties en de hoop dat er forumleden zijn die met jou meedenken aan een oplossing. Er zijn in dit topic al mogelijke oorzaken dan wel oplossingen genoemd, die het dus niet zijn.

Mijn advies: zoek een goede dealer of specialist die het probleem kan oplossen. En volgens mij zijn problemen er nog altijd om ook opgelost te worden. Een goede dealer of specialist denkt niet in beperkingen maar in mogelijkheden en daarbij gaat het erom om jou met een glimlach weer naar huis te (laten) sturen met een goed werkende motor.

Edit: dit zeg ik nadrukkelijk met alle respect voor hen die samen met jou meedenken om het probleem te willen oplossen!
Met vriendelijke motorgroet,
Eilert


Draag je het RT Forum een warm hart toe? Word dan nu Goldmember >>
Afbeelding

Isaac
Berichten: 337
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Isaac » 27 jan 2018, 09:10

Ik ben niet in het bezit van een schema en heb ook niet zo'n luxe motor. Maar het kan toch nooit zo moeilijk zijn.
Het is een ontbrekende spanning naar de pomp en ontsteking.
Vanaf de accu gaat deze via een zekering naar het contactslot en via de nodige beveiligingen.
Dat zal zijn een zij standaard schakelaar.
een vrijstand schakelaar die overbrugt wordt middels de koppeling.
een dodemansknop
een startonderbreker
en wat er nog meer als veiligheid op zou kunnen zitten.
Met een bolletje (gloeilampje) van 12 volt waarvan je er 1 op massa aansluit is dan toch de draad te volgen en achter de componenten toch te zien of deze spanning er dan ook weer uit komt.
Een startonderbreker is te overbruggen. Daar hoef je dan nog even niet in te investeren.

Ik heb niet gelezen, weet dus niet of dat ergens staat, welk type BMW jij precies hebt. Ik kan, mits op het net te vinden, deze dan opzoeken en mogelijk wat meet punten aangeven. Maar ik denk dat je goed op gang bent maar nu, omdat het nog steeds niet lukt, dingen gaat doen (kopen) die mogelijk niet stuk zijn. Meten is weten. En we komen er zonder dealer zeker wel uit.

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 27 jan 2018, 13:37

Bedankt Eilert en Isaac.

Wat die dealer betreft moet ik er wel bij zeggen dat het geen officiële BMW dealer was, maar iemand die verschillende motor merken doet. Piaggio, Yamaha etc. Dat is vrij normaal hier in Spanje. Heb de motor nog niet naar de officiële dealer meegenomen ook een beetje met het oog op de kosten.

Ik ga vandaag of morgen nog eens rustig alles nalopen om te kijken of ik niets over het hoofd heb gezien. Wat Isaac zegt klopt volgens mij, er gaat geen elektriciteit naar de brandstofpomp, de bougies, en de start motor. Volgens het bijgesloten schema (het is een R1200RT uit 2012) zou dat inderdaad alleen kunnen als:

- 1 van de veiligheids elementen (Neutraal, Standaard, dodemansknop, koppeling) niet het juiste signaal geeft.

- Er ergens een draadbreuk is

- Het relais van de start motor het niet doet.

- De communicatie tussen sleutel en startonderbreker niet het juiste signaal geeft.

- De ECU of ZFE computer kapot is.

Behalve dit laatste heb ik alles doorgelopen, maar we doen het gewoon nog een keer....

Uitendelijk hoop ik het te vinden, en het gevoel dat je na een grote inspanning uiteindelijk de motor kan starten is natuurlijk prachtig! Ondertussen leer ik de motor een stuk beter kennen.

Hieronder een foto van het schema.

Afbeelding



Isaac
Berichten: 337
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Isaac » 27 jan 2018, 19:59

Het wire diagram is niet echt een goed schema om de werking door te krijgen. Wel om te weten waar er gemeten moet worden.
Ze hebben, volgens mij, de "engine control unit" in het schema in stukken gehakt maar ik denk dat het slechts 1 unit is.
Ik weet niet, omdat ik deze nog nooit gezien heb, of je makkelijk op de plug kan meten als deze nog aangesloten zit op de unit.
Als de kap er af kan en met een, ik noem even een meetpen of open gevouwen paperclip, op de aansluiting kan meten maakt dit het een stuk eenvoudiger. Vanaf de unit pak je dan automatisch ook de bedrading mee en weet je ook zeker dat wat gemeten is van de lijst geschrapt kan worden.

Gebruikersavatar
leo442
Berichten: 158
Lid geworden op: 15 feb 2010, 12:15
Type: R1200RT
Bijz: thundergrey-metallic 2010.
Locatie: Valkenswaard.

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door leo442 » 28 jan 2018, 09:03

Bij mij was de dodemansknop de oorzaak. Even kapje los schroeven en kleine stekkertje losnemen en doorverbinden, je hoort en ziet gelijk of dit resultaat geeft. Ik heb mijn knop moeten vervangen, kreeg hem niet meer aan het werken.

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 28 jan 2018, 09:37

Bedankt voor de tip Leo. Vandaag kijk ik verder!

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 30 jan 2018, 18:52

We zijn er nog niet, maar wel weer iets verder.

Heb hem aan kunnen sluiten op de werkplaats van een bekende aan een BMW computer en op iets wat “terminal/KL 15” heet staat geen spanning. Zie screenshot.

Iets verder lezende lijkt het er op dat dit het hele ontstekings en start circuit op gang brengt en dat het waarschijnlijk aan een losse of niet verbonden aarde connectie zit. Weet iemand waar ik die aarde verbinding(en) kan vinden op deze motor, zodat ik ze na kan lopen? Er zit er geloof ik een op de start motor en nog een andere op de dynamo, maar er moet ook iet naar het frame verbonden zijn neem ik aan.

Afbeelding
Afbeelding

Gebruikersavatar
Wigo
Berichten: 82
Lid geworden op: 03 sep 2015, 10:37
Type: R1200RT
Land: Nederland
Woonplaats of omgeving: Groene Hart

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Wigo » 03 feb 2018, 11:31

En Bastian, doet-ie het al ?
Motorhistorie: cb550f, cb750kz, cx500c, vf700c, k75, r850r, r1100rt, r1150rt, r1200gs, k75, k75rt, r1150rt
Nu r1200rt

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 03 feb 2018, 12:13

Helaas nog niet. Ga vandaag nog maar eens alles op wat aan het startcircuit zit meten.

De computer zegt dat sensors voor neutraal, standaard, koppeling en de contacten van de dodemans/startknop in order zijn, maar ik heb het nog niet handmatig opgemeten, dus wellicht.......

Als het niet lukt misschien toch het door een professional uit laten zoeken. Of een tweedehands kabelboom op de kop tikken en koppig verder blijven proberen......

Wat me fascineert is dat de computer wel zegt “engine safety cutoff” active, wat misschien toch iets over de startonderbreker en het veiligheids spul zegt......

Afbeelding

Gebruikersavatar
Wigo
Berichten: 82
Lid geworden op: 03 sep 2015, 10:37
Type: R1200RT
Land: Nederland
Woonplaats of omgeving: Groene Hart

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Wigo » 03 feb 2018, 19:36

Man ik zou er gek van worden. Ik zou denk ik de garage niet meer uit komen tot het moment dat ik het probleem zou hebben gevonden. Ik kan je helaas niet helpen maar succes met je speurtocht. Een echte triller.
Motorhistorie: cb550f, cb750kz, cx500c, vf700c, k75, r850r, r1100rt, r1150rt, r1200gs, k75, k75rt, r1150rt
Nu r1200rt

Gebruikersavatar
Dingelbert
Berichten: 135
Lid geworden op: 22 apr 2009, 22:26
Type: R1200RT
Bijz: Full options, Rapid Bike Kit, Laser uitlaat
Land: NL
Woonplaats of omgeving: Horst
Locatie: Horst aan de Maas

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Dingelbert » 04 feb 2018, 15:27

Bastian schreef:
03 feb 2018, 12:13
Helaas nog niet. Ga vandaag nog maar eens alles op wat aan het startcircuit zit meten.

De computer zegt dat sensors voor neutraal, standaard, koppeling en de contacten van de dodemans/startknop in order zijn, maar ik heb het nog niet handmatig opgemeten, dus wellicht.......

Als het niet lukt misschien toch het door een professional uit laten zoeken. Of een tweedehands kabelboom op de kop tikken en koppig verder blijven proberen......

Wat me fascineert is dat de computer wel zegt “engine safety cutoff” active, wat misschien toch iets over de startonderbreker en het veiligheids spul zegt......

Afbeelding
Ik ben geen techneut, dus als ik onzin klets _001
Maar staat er niet gewoon dat de dodemansknop (engine safety cutout) actief is? En dat die dus het starten onmogelijk maakt?
Peter

Gebruikersavatar
leo442
Berichten: 158
Lid geworden op: 15 feb 2010, 12:15
Type: R1200RT
Bijz: thundergrey-metallic 2010.
Locatie: Valkenswaard.

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door leo442 » 05 feb 2018, 11:34

Kleine stekkertje van de dodemansknop ook al doorverbonden zoals ik eerder aangegeven heb?
Storing lijkt erg op de storing die ik had namelijk.

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 05 feb 2018, 11:37

@Leo: Ja, heb ik gedaan. Geen resultaat.
@Dingelbert: Er is een aparte diagnostiek voor de dodemansknop en die doet het gewoon.

-B

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 05 feb 2018, 14:50

Laatste idee voordat ik een tweedehands kabelboom op de kop probeer te tikken……

Wat me van de foto hieronder opvalt is dat:

- De brandstof pomp niet actief is
- Er maar 1.22V op group 2 van de brandstof pomp staat.
- De Engine Safety Cutout op Actief staat.
- starter relay het niet doet op het moment ik op de starter switch druk (die het wel doet)

Moet nog verder gaan zoeken, maar zou het misschien iets met de bedrading richting brandstof pomp of FPC te maken kunnen hebben. De FPC bypassen maakt geen verschil. 12v rechtstreeks op de pomp en de pomp loopt prima.

AfbeeldingAfbeelding

Gebruikersavatar
Bert M
Moderator
Moderator
Berichten: 2242
Lid geworden op: 26 dec 2011, 16:45
Type: Ik heb een ander type BMW
Bijz: F650GS
Land: Verenigd Koninkrijk
Woonplaats of omgeving: Nottinghamshire

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bert M » 05 feb 2018, 18:22

Het ziet er naar uit dat het 'brein' van je startonderbreker het euvel is. Die zou immers ook de brandstofpomp en het startrelais vrij moeten geven en dat blijkt dus volgens jouw computeruitdraai niet te gebeuren. Dus ondanks dat de 'authentication' wel plaats vindt, geeft het brein de vitale onderdelen geen opdracht om te gaan werken zoals ze dat zouden moeten doen. Ik zou me dus de moeite van een nieuwe kabelboom voorlopig nog even besparen en kijken hoe je het brein van de EWS weer bij zinnen krijgt.
Met vriendelijke motorgroet
Bert M

Le Làmh Làidir Bratach Bhan Chlann Aoidh

Draag je het RT Forum een warm hart toe? Word dan nu Goldmember >>
Afbeelding

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3416
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Baird » 07 feb 2018, 09:10

Je hebt in het begin nogal wat draden overgehouden en afgeknipt en een draad met een draadbreuk: Op die draden zou ik me eerst eens focussen, misschien wat te veel doorgeknipt/niet doorverbonden ...... :shock:
Groetjes, BeRT

Omdat het leven te kort is om saaie dingen te doen.

ooit:
Jawa CZ 150 (1955), Yamaha XS750 (1977), R80 ST (1984), R1100RT (1995), R1150RT TS (2003)#1

nu:
R1150RT TS (2003)#2 + Garmin GPSMap276Cx
R25 (1951)
VW Eos

BMW: Berts Motoren Werkplaats

Elektrisch rijden op je eigen zonne-energie, ik regel het voor je: Rijden op de Zon

Gebruikersavatar
Mariecke
Berichten: 170
Lid geworden op: 26 okt 2014, 22:02
Type: R1200RT
Bijz: 2005, Granit-grau, Topkoffer, Xenon
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Mariecke » 07 feb 2018, 17:42

Ik heb echt de ballen verstand van bedrading en dergelijke en alle post hierboven doorlezen was nogal een opgave maar ik moet toch dit even kwijt:

De R1200RT-P van 2010 - 2013 is grootverbruiker van nieuwe startknoppen.....daar kan ik persoonlijk over meespreken....ineens doet ie helemaal niets meer.....

Just my 2 cents....hoop dat je 'm snel aan de praat heb!
BMW R 1200 RT (2005) 10/2014 -
Suzuki GSF 650 SA Bandit (2005) 05/2007 -
Honda NTV 650 Revere (1989) 06/2006 - 05/2007
Honda V45 Sabre (1988) 03/2006 - 06/2006

When nothing goes right, go left

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 09 feb 2018, 18:58

Heb de handdoek in de ring gegooid, en de motor naar de officiële BMW dealer hier in Madrid gebracht. Erg frustrerend, maar ik heb het geprobeerd......

Kost me een paar centen, maar dan heb ik hopelijk wel een oplossing.

Ben nog steeds erg benieuwd wat het nou is. Laat het hier weten.

Gebruikersavatar
EileRT
Moderator
Moderator
Berichten: 2394
Lid geworden op: 11 feb 2012, 12:06
Type: R1100RT
Bijz: ZTechnikVStream-HyperPro-StebelNautilus-Zumo550
Land: Nederland
Woonplaats of omgeving: Drachten

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door EileRT » 09 feb 2018, 21:28

Ik kan me jouw frustraties voorstellen maar inderdaad, je hebt het ook met de kennis hier op 't forum, geprobeerd. En dat siert de mensch . . . _004

We horen wel wat het is (geweest) en dat je na reparatie weer onbezorgd kan rijden. _004
Bastian schreef:
09 feb 2018, 18:58
Heb de handdoek in de ring gegooid, en de motor naar de officiële BMW dealer hier in Madrid gebracht. Erg frustrerend, maar ik heb het geprobeerd......

Kost me een paar centen, maar dan heb ik hopelijk wel een oplossing.

Ben nog steeds erg benieuwd wat het nou is. Laat het hier weten.
Met vriendelijke motorgroet,
Eilert


Draag je het RT Forum een warm hart toe? Word dan nu Goldmember >>
Afbeelding

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 19 feb 2018, 18:09

Heb uiteindelijk de fiets naar de locale BMW dealer gebracht waar ze er uitgebreid naar gekeken hebben.

Hun diagnose is dat de ECU geblokkeerd is. De error is “Engine Safety Cutout - Active”.

Ze hebben hem met een andere ECU geprobeerd en dan doet hij het wel. Kabelboom is in orde.

Ze hebben me als oplossing aangeboden een nieuwe blanco ECU (1250 incl BTW), of van de sloper een tweedehands ECU + sleutel setje op de kop tikken.

In het tweede geval komt het chassisnummer in de ECU dan niet overeen meet het chassisnummer, maar verder zou het moeten werken.

Schijnt niet te resetten, of te herprogrameren te zijn. Kost een paar centen, maar dan heb ik wel weer een rijdende fiets.

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 19 feb 2018, 18:17

Het ziet er naar uit dat ik er bijna uit ben…..

Heb uiteindelijk de fiets naar de locale BMW dealer gebracht waar ze er uitgebreid naar gekeken hebben. Hun diagnose is dat de ECU geblokkeerd is. De error is “Engine Safety Cutout - Active”.
Ze hebben hem met een andere ECU geprobeerd en dan doet hij het wel. Kabelboom in orde.

Ze hebben me als oplossing aangeboden een nieuwe blanco ECU (1250 incl BTW), of van de sloper een tweedehands ECU + sleutel setje op de kop tikken. In het tweede geval komt het chassisnummer in de ECU dan niet overeen meet het chassisnummer, maar verder zou het moeten werken.

Schijnt niet te resetten, of te herprogrameren te zijn. Met een Anders ECU heb ik hopelijk weer een rijdende fiets.

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 11 mar 2018, 22:05

We zijn weer iets verder. Inmiddels zit er een nieuwe kabel en een tweedehands ECU/slotensetje op. Heb meteen van de gelegenheid gebruik gemaakt om ESA en Cruise Control in te bouwen:

De startmotor loopt nu wel maar hij start nog niet. Wellicht met starter spray lukt het?

Mocht er iemand een suggestie hebben dan hoor ik het graag.







Bastian schreef:Het ziet er naar uit dat ik er bijna uit ben…..

Heb uiteindelijk de fiets naar de locale BMW dealer gebracht waar ze er uitgebreid naar gekeken hebben. Hun diagnose is dat de ECU geblokkeerd is. De error is “Engine Safety Cutout - Active”.
Ze hebben hem met een andere ECU geprobeerd en dan doet hij het wel. Kabelboom in orde.

Ze hebben me als oplossing aangeboden een nieuwe blanco ECU (1250 incl BTW), of van de sloper een tweedehands ECU + sleutel setje op de kop tikken. In het tweede geval komt het chassisnummer in de ECU dan niet overeen meet het chassisnummer, maar verder zou het moeten werken.

Schijnt niet te resetten, of te herprogrameren te zijn. Met een Anders ECU heb ik hopelijk weer een rijdende fiets.

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 12 mar 2018, 09:29

Hier een video die het geluid van de starter laat horen:


https://youtu.be/SAkhnspD0Vs


Bastian schreef:We zijn weer iets verder. Inmiddels zit er een nieuwe kabel en een tweedehands ECU/slotensetje op. Heb meteen van de gelegenheid gebruik gemaakt om ESA en Cruise Control in te bouwen:

De startmotor loopt nu wel maar hij start nog niet. Wellicht met starter spray lukt het?

Mocht er iemand een suggestie hebben dan hoor ik het graag.







Bastian schreef:Het ziet er naar uit dat ik er bijna uit ben…..

Heb uiteindelijk de fiets naar de locale BMW dealer gebracht waar ze er uitgebreid naar gekeken hebben. Hun diagnose is dat de ECU geblokkeerd is. De error is “Engine Safety Cutout - Active”.
Ze hebben hem met een andere ECU geprobeerd en dan doet hij het wel. Kabelboom in orde.

Ze hebben me als oplossing aangeboden een nieuwe blanco ECU (1250 incl BTW), of van de sloper een tweedehands ECU + sleutel setje op de kop tikken. In het tweede geval komt het chassisnummer in de ECU dan niet overeen meet het chassisnummer, maar verder zou het moeten werken.

Schijnt niet te resetten, of te herprogrameren te zijn. Met een Anders ECU heb ik hopelijk weer een rijdende fiets.

Gebruikersavatar
Wigo
Berichten: 82
Lid geworden op: 03 sep 2015, 10:37
Type: R1200RT
Land: Nederland
Woonplaats of omgeving: Groene Hart

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Wigo » 12 mar 2018, 12:09

Accuspanning te laag ?
Motorhistorie: cb550f, cb750kz, cx500c, vf700c, k75, r850r, r1100rt, r1150rt, r1200gs, k75, k75rt, r1150rt
Nu r1200rt

Bastian
Berichten: 25
Lid geworden op: 29 dec 2017, 08:02
Type: Overig R-serie
Land: Spain
Woonplaats of omgeving: Madrid

Re: R1200RT start niet - RT-P uit 2012.

Ongelezen bericht door Bastian » 12 mar 2018, 21:36

Opgelost! Met een nieuwe accu werkte het ineens wel. Zal van de week wat foto’s van de opbouw sturen. We gaan er weer mee aan de slag! Heeft even geduurd, maar de aanhouder wint!

Plaats reactie

Terug naar “Over: Alle overige relevante (technische) onderwerpen”