BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 8 jaar de CliniClowns

R1100RT slaat niet meer aan na onderhoud

Alle overige relevante technische en mechanische items aangaande: BMW R850RT - R1100RT - RT1150RT - R1200RT

Moderators: EileRT, JOS WRSM

Gesloten
Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Hallo allen,

Ik heb in de afgelopen ‘winter’maanden een aantal dingen aan mijn R1100RT gedaan;
- remleidingen vervangen
- remvloeistof vervangen (duh)
- dynamoriem vervangen
- olie en oliefilter vervangen
- bougies vervangen
- kleppen gesteld

En nu start ie niet meer _001
De startmotor draait, de benzinepomp hoor je, de injectoren spuiten benzine (op een stuk karton getest, breder wordende straal). Er komen vonken van de bougies. Ik zou zeggen dat alle voorwaarden aanwezig zijn.
Ik heb de klepspeling nogmaals gecontroleerd. Ik raak een beetje door de ideeen heen...

Heeft iemand nog suggesties?

Groet, Dick
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

O ja, nog vergeten:
Ook het luchtfilter is vervangen.
De Hall sensoren zijn getest.
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
mkoskamp
2020
2020
Berichten: 388
Lid geworden op: 24 feb 2011, 21:09
Type: R1200RT
Land: NL
Woonplaats of omgeving: Deventer

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door mkoskamp »

Hoi,

Waarschijnlijk heb je hier wel aan gedacht, maar vroeg me af of je het ontstekingsmoment voor het bovenste dode punt goed hebt ingesteld bij de nieuwe hallgever.

Suc6 met de speurtocht.

Gebruikersavatar
Berrybeer
Berichten: 1357
Lid geworden op: 05 okt 2009, 14:40
Type: R1150RT
Bijz: met alles d'rop & d'ran..
Land: Nederland
Woonplaats of omgeving: Uden
Locatie: Uden

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Berrybeer »

Jiffy beveiliging (stuk/los)?

Gebruikersavatar
Wigo
Berichten: 90
Lid geworden op: 03 sep 2015, 10:37
Type: R1200RT
Land: Nederland
Woonplaats of omgeving: Groene Hart

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Wigo »

Weet niet of er een alarm op zit maar die kunnen ook nog wel eens voor problemen zorgen.
Motorhistorie: cb550f, cb750kz, cx500c, vf700c, k75, r850r, r1100rt, r1150rt, r1200gs, k75, k75rt, r1150rt
Nu r1200rt

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Mede forummers,

Dank voor het meedenken, maar helaas is dit alles het niet.
Wanneer de jiffy uit staat, kan de startmotor niet draaien. Er zit geen alarm op de motor.
De Hall sensoren heb ik nog niet vervangen, maar ik heb ze getest. En ze doen het ook nog ;)

Groet, Dick
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
Marc H
2020
2020
Berichten: 105
Lid geworden op: 21 jan 2020, 17:33
Type: R1200RT
Land: Nederland
Woonplaats of omgeving: Purmerend

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Marc H »

Als dit het allemaal niet is, dan lijkt me een compressietest een goed vervolg?
Een vader is iemand die foto's heeft waar ooit zijn geld heeft gezeten.

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Ik heb vanmorgen een compressiemeter besteld. Inderdaad, blijft er anders weinig over :cry:
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
Edward1968
2020
2020
Berichten: 126
Lid geworden op: 08 okt 2017, 21:34
Type: Overig R-serie
Bijz: R1200R
Land: Nederland
Woonplaats of omgeving: Heijningen
Contacteer:

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Edward1968 »

Wat zal er gebeurd moeten zijn dat je ineens geen compressie meer hebt. Geen poetslap even bij het luchtfilter vervangen in de bak laten liggen? Brandstofleidingen bij montage van de tank omgewisseld?

Gebruikersavatar
Baird
2020
2020
Berichten: 4018
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Baird »

Edward1968 schreef:
06 feb 2020, 21:24
Wat zal er gebeurd moeten zijn dat je ineens geen compressie meer hebt. Geen poetslap even bij het luchtfilter vervangen in de bak laten liggen? Brandstofleidingen bij montage van de tank omgewisseld?
Bij de R1100 hoeft de tank er niet af voor het vervangen van de remvloeistof dus mogelijk is dat niet gebeurd...

Is de accu los geweest dan moet de TPS sensor opnieuw ingelezen worden door de Motronic, zekering van de motorelektronica (bij de R1150 is dat zekering 5, R1100 ??) er uit voor een minuutje, terug zetten, contact aan, 2 keer rustig gashandel helemaal open - helemaal dicht en starten maar.
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x) 400k+ km

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Baird schreef:
06 feb 2020, 22:10
[quote=Edward1968 post_id=157804 time=<a href="tel:1581020679">1581020679</a> user_id=8649]
Wat zal er gebeurd moeten zijn dat je ineens geen compressie meer hebt. Geen poetslap even bij het luchtfilter vervangen in de bak laten liggen? Brandstofleidingen bij montage van de tank omgewisseld?
Bij de R1100 hoeft de tank er niet af voor het vervangen van de remvloeistof dus mogelijk is dat niet gebeurd...

Is de accu los geweest dan moet de TPS sensor opnieuw ingelezen worden door de Motronic, zekering van de motorelektronica (bij de R1150 is dat zekering 5, R1100 ??) er uit voor een minuutje, terug zetten, contact aan, 2 keer rustig gashandel helemaal open - helemaal dicht en starten maar.
[/quote]

Goede tips, maar helaas was dat het niet.
Brandstofleidingen had ik gemarkeerd met een stukje tape. De tank moest er af, omdat de ABS ontlucht moest worden (nieuwe remleidingen geplaatst). Luchttoevoer heeft geen obstructie.
De TPS had ik ook al een keer ingeleerd. En de foutcode uitgelezen; geen fouten.
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
Edward1968
2020
2020
Berichten: 126
Lid geworden op: 08 okt 2017, 21:34
Type: Overig R-serie
Bijz: R1200R
Land: Nederland
Woonplaats of omgeving: Heijningen
Contacteer:

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Edward1968 »

Goed dat je de slangen gemerkt hebt. Verder....

- Bij de eerste keer kleppen stellen, niet meer dan een halve slag de stelbout verdraaid om tot de goede speling te komen?
- Heb je wellicht oude bougies liggen om er even in te zetten?

Isaac
Berichten: 648
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Isaac »

Voor het aanslaan is brandstof, lucht, compressie en een vonk nodig. Zover ik lees zijn alle ingrediënten aanwezig en slaat toch niet aan.
Ik ga haast denken dat het brandstof filter dicht zit. Dan kan het zijn dat deze voor de test die je gedaan hebt met de injector wel brandstof laat zien maar op langer termijn onvoldoende doorlaat om te draaien.
Als je start ruik je dan wel een benzine lucht?
Als je de brandstofleiding op 1 injector los neemt en deze even in een flesje stopt heb je dan voldoende brandstof bij het starten?
Als je wat rem reiniger tijdens het starten inspuit slaat deze dan wel aan?
Hij slaat niet aan, heb je wel dat deze af en toe wel lijkt te willen aanslaan of is het een monotone start poging?

Hoe meer informatie hoe beter.
Soms staat er start niet en bedoelen ze slaat niet aan. Bij jou staat dit in ieder geval wel goed in de titel.

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Heren,

Dank voor het meedenken! Inmiddels heb ik andere bougies geprobeerd, ik heb geen idee hoeveel ik aan de klepstoters gewijzigd heb. Maar de afstelling met de juiste voelermaatjes gedaan, vier tegelijk.
Ik heb remreiniger in de luchtinlaat gespoten, zonder resultaat. Heel soms denk ik bij het starten dat er iets van leven in komt, maar helaas.
Ik hoop dit weekend even de test te kunnen doen met het losnemen van de benzineslang van de injector.

Geeft dat voldoende benzine, dan denk ik dat ik ‘m maar eens naar een echte garage breng.
To be continued...

Goed weekend, Dick
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Compressie gemeten; 2,5 bar links, 5 bar rechts. Is veel te weinig, dus nu twijfel ik ernstig aan mijn kleppenstel-kwaliteiten. Misschien was het blok te koud? Ongeveer 6 graden Celcius.
Nog maar eens doen, en iets meer speling in de voelermaatjes houden.

Benzinestroom naar de injectoren was in orde overigens.

Wordt (hopelijk) vervolgd.

Groet, Dick
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
Baird
2020
2020
Berichten: 4018
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Baird »

DickJe schreef:
10 feb 2020, 19:36
Compressie gemeten; 2,5 bar links, 5 bar rechts. Is veel te weinig, dus nu twijfel ik ernstig aan mijn kleppenstel-kwaliteiten. Misschien was het blok te koud? Ongeveer 6 graden Celcius.
Nog maar eens doen, en iets meer speling in de voelermaatjes houden.

Benzinestroom naar de injectoren was in orde overigens.

Wordt (hopelijk) vervolgd.

Groet, Dick
Of je ze iets te strak of iets te los hebt staan mag niet zoveel uitmaken, als bij de ene cilinder de kleppen tuimelen ( uitlaat is bijna dicht en inlaat is bezig op te gaan , dan de andere cilinder stellen, 0.15 inlaat en 0.30 uitlaat. De voorsten zijn de inlaat, de achtersten zijn de uitlaat. Klaar, dan de andere kant op de zelfde manier.

OF ze blijven nu open staan OF ze kunnen nu niet genoeg aanzuigen waardoor ze geen compressie kunnen opbouwen .....
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x) 400k+ km

Isaac
Berichten: 648
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Isaac »

Baird schreef:
10 feb 2020, 21:31
De voorsten zijn de inlaat, de achtersten zijn de uitlaat.
Zoals ik het lees zit ik vermoedelijk toch anders op de motor. Onder voorste versta ik de zijde van het voorwiel.

Gebruikersavatar
Edward1968
2020
2020
Berichten: 126
Lid geworden op: 08 okt 2017, 21:34
Type: Overig R-serie
Bijz: R1200R
Land: Nederland
Woonplaats of omgeving: Heijningen
Contacteer:

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Edward1968 »

Je zit goed op de motor, voorste is uitlaat-klep. Daar begint immers ook de uitlaat, oja... ook je voorwiel. :geek:

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Ik heb de kleppen vanavond nog eens gesteld, overigens doe ik dat op het BDP/OT merkteken door het kijkgaatje.
Met de voelermaatjes 0,15 en 0,30.
Compressie is nog niet om over naar huis te schrijven, maar wel hoger dan eerder (nu 5 om 8 bar) en zowaar sloeg de motor aan en bleef draaien.
Ik vond ‘m meer roken dan voordat ik de winter in ging. Misschien morgen eens kijken of ie een rondje wil rijden, en zien hoe dat gaat.

Groet, Dick
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
Edward1968
2020
2020
Berichten: 126
Lid geworden op: 08 okt 2017, 21:34
Type: Overig R-serie
Bijz: R1200R
Land: Nederland
Woonplaats of omgeving: Heijningen
Contacteer:

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Edward1968 »

Reminder: Tijdens compressie meten je gas volledig open houden.

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Yep, dank je. Heb ik gedaan
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
Henk7777
Berichten: 176
Lid geworden op: 01 jun 2015, 15:39
Type: R1200RT/LC
Bijz: kleur Ebony
Land: Nederland
Woonplaats of omgeving: Ter Aar
Locatie: Ter Aar

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Henk7777 »

Wat ik lees is.....

Je stelt de kleppen, links en rechts op dezelfde stand van het vliegwiel...

dan staat aan de ene kant de zuiger op het hoogste punt maar de andere kant niet.

Het streepje op het vliegwiel is voor de linker kant, die zuiger staat dan op het hoogste punt.

Ik zou maar een youtube filmpje kijken, hoe je kleppen behoort te stellen...

Henk7777
BMW R1200RT LC Ebony 2015
Kawasaki Z750 H ltd 1981
Yamaha FS1 1969

Isaac
Berichten: 648
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Isaac »

Misschien ter aanvulling. Beide zuigers staan tegelijk op het hoogste punt. Alleen de één staat in de spoel stand en de ander staat in de compressie stand. Als je door draait totdat de zuigers weer in de hoogste stand staat is de andere cilinder aan de beurt om af te stellen.
Dat het afstellen verkeerd is gedaan is duidelijk anders zou je na het opnieuw stellen niet ineens meer druk krijgen.
Het stellen van kleppen is een nauwkeurige afstelling. Bij een verkeerde afstelling kan je grote schade krijgen dus weet wat je doet.
Kijk naar de nodige video's die er zijn of kijk of er iemand in de buurt woont die je mogelijk kan helpen en uitleggen hoe af te stellen.

Gebruikersavatar
Edward1968
2020
2020
Berichten: 126
Lid geworden op: 08 okt 2017, 21:34
Type: Overig R-serie
Bijz: R1200R
Land: Nederland
Woonplaats of omgeving: Heijningen
Contacteer:

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Edward1968 »

Henk7777 schreef:
11 feb 2020, 15:38
Wat ik lees is.....

Je stelt de kleppen, links en rechts op dezelfde stand van het vliegwiel...

dan staat aan de ene kant de zuiger op het hoogste punt maar de andere kant niet.

Het streepje op het vliegwiel is voor de linker kant, die zuiger staat dan op het hoogste punt.

Ik zou maar een youtube filmpje kijken, hoe je kleppen behoort te stellen...

Henk7777
Is niet echt verkeerd om het OT-teken te gebruiken. En als de merktekens op OT staan, staan inderdaad de zuigers bovenin. Gezien het feit dat het een viertakt is, staat de ene keer de ene cilinder op ontbranden en na 360 graden de andere cilinder.
De redenatie dat op OT altijd de linker-cilinder op ontbranden staat, is hiermee aangetoond, onjuist.

Gebruikersavatar
Baird
2020
2020
Berichten: 4018
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Baird »

Isaac schreef:
10 feb 2020, 21:47
Baird schreef:
10 feb 2020, 21:31
De voorsten zijn de inlaat, de achtersten zijn de uitlaat.
Zoals ik het lees zit ik vermoedelijk toch anders op de motor. Onder voorste versta ik de zijde van het voorwiel.
Type fout, het was laat ..... :oops:
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x) 400k+ km

Gebruikersavatar
Baird
2020
2020
Berichten: 4018
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Baird »

Lees nog even mijn stukje over het tuimelen van de kleppen en dan de andere kant stellen, simpel ( het is geen V8 maar gewoon een boxer ....)
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x) 400k+ km

Bens
Berichten: 46
Lid geworden op: 08 jul 2017, 09:39
Type: Ik heb een ander type BMW
Bijz: 1200 GS
Land: Nederland
Woonplaats of omgeving: West-Friesland

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Bens »

Als ik bovenstaande lees krijg ik al meer het gevoel dat je de kleppen hebt gesteld terwijl de zuiger niet in de compressieslag stond.
Compressieslag kan je heel gemakkelijk controleren door het kleppendeksel los te halen, bougie eruit en met je duim vinger het bougiegat dicht houden. Daarna de krukas draaien tot je voelt dat er druk komt, dat is je compressieslag. Zuiger in bovenste stand zetten, dan opnieuw kleppen stellen.

Succes.

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Ik denk dat ik wel heb gesteld op de compressieslag; het OT teken in het venster, en dan voelen of er speling in de klepstoters (in- en uitlaat) aanwezig is. Zo niet, nog een rondje aan de krukas en weer proberen.
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Bens
Berichten: 46
Lid geworden op: 08 jul 2017, 09:39
Type: Ik heb een ander type BMW
Bijz: 1200 GS
Land: Nederland
Woonplaats of omgeving: West-Friesland

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Bens »

Ja, dat is de manier zoals ik het ook doe. Afgelopen jaar ging het toch mis, na 30 jaar sleutelen. Ook de kleppen gesteld en krukas rondgedraaid, daarna nog een paar keer ronddraaien bleek het toch verkeerd te zijn gegaan, vandaar mijn gedachte dat de kleppen toch niet goed staan.

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Ik zal het binnenkort dan toch eens controleren. _004
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Georgio
Berichten: 100
Lid geworden op: 21 nov 2015, 20:14
Type: R1100RT
Bijz: 1999
Land: Nederland
Woonplaats of omgeving: Zeist

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Georgio »

Bens schreef:
12 feb 2020, 10:21
Ja, dat is de manier zoals ik het ook doe. Afgelopen jaar ging het toch mis, na 30 jaar sleutelen. Ook de kleppen gesteld en krukas rondgedraaid, daarna nog een paar keer ronddraaien bleek het toch verkeerd te zijn gegaan, vandaar mijn gedachte dat de kleppen toch niet goed staan.
Als je aan beide kanten de kleppendeksel eraf hebt liggen dan zoek je (als het vliegwiel op OT staat) de zijde op met de meeste speling op alle kleppen: dat is dan degene die je moet stellen. Ik haal altijd eerst beide kleppendeksels eraf, kunnen ze meteen mooi uitlekken samen in een bakje.

Gebruikersavatar
HansD
Berichten: 3143
Lid geworden op: 10 sep 2008, 13:30
Type: R1200RT/LC
Land: NL
Woonplaats of omgeving: Rotterdam
Locatie: Bergschenhoek

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door HansD »

Loopt ie al?

Gebruikersavatar
DickJe
Berichten: 51
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Obdam

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door DickJe »

Vanmiddag weer even bezig geweest, met de methode ‘tuimelen’. Afgelopen week sloeg ie al aan, vanmiddag ook.
De compressie links is lager dan rechts, maar goed, ik weet niet wat de compressie een half jaar geleden was.
Links en rechts heb ik gelijksoortig afgesteld.
Ik hoop aankomende week tijd te hebben om een stukje te rijden, voor nu laat ik het er bij.
Iedereen die tips en/ of aandacht gegeven heeft, bedankt! Big RT Smile

Groet, Dick
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT, Honda CB500
Nu: BMW R1150RT, Yamaha Fazer 600

Gebruikersavatar
Baird
2020
2020
Berichten: 4018
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1100RT slaat niet meer aan na onderhoud

Ongelezen bericht door Baird »

DickJe schreef:
16 feb 2020, 19:06
Vanmiddag weer even bezig geweest, met de methode ‘tuimelen’. Afgelopen week sloeg ie al aan, vanmiddag ook.
De compressie links is lager dan rechts, maar goed, ik weet niet wat de compressie een half jaar geleden was.
Links en rechts heb ik gelijksoortig afgesteld.
Ik hoop aankomende week tijd te hebben om een stukje te rijden, voor nu laat ik het er bij.
Iedereen die tips en/ of aandacht gegeven heeft, bedankt! Big RT Smile

Groet, Dick
Zei het toch van dat tuimelen ;)

De compressie waarden zullen rond 11 -13 bar (afhankelijk van de kwaliteit van de meter) liggen, meten met gashandel vol open en blijven starten tot de waarde niet meer toeneemt. Normaliter zou je niet meer dan 10% verschil tussen beide cilinders moeten hebben, wijkt het meer af dan begint een heel ander verhaal met zoeken waar dat aan zou kunnen liggen maar zover is het nog niet. :D
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x) 400k+ km

Gesloten

Terug naar “Over: Alle overige relevante (technische) onderwerpen”