BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 7 jaar de CliniClowns

Google Chrome voor het forum

Hulp, meld storingen, melding modificaties.

Moderator: JOS WRSM

Gesloten
Gebruikersavatar
JOS WRSM
Oprichter BMW RT Forum
Oprichter BMW RT Forum
Berichten: 4113
Lid geworden op: 27 feb 2007, 22:08
Type: Ik heb een ander type BMW
Bijz: K1100LT / 1998
Land: NL
Woonplaats of omgeving: Amsterdam
Contacteer:

Google Chrome voor het forum

Ongelezen bericht door JOS WRSM » 11 sep 2019, 21:10

De laatste tijd is gebleven dat het forum niet met alle browsers goed functioneert.
Ik heb hierover al diverse berichten van leden ontvangen.
Met name het inloggen lukt niet.
Gebleken is dat Google Chrome het beste werkt.
Met vriendelijke motorgroet
Jos WRSM

Afbeelding

Gebruikersavatar
wobbert
Berichten: 189
Lid geworden op: 30 dec 2009, 13:11
Type: R1200RT
Bijz: Van Harten special
Land: NL
Woonplaats of omgeving: Almere

Re: Google Chrome voor het forum

Ongelezen bericht door wobbert » 12 sep 2019, 08:19

Dat had ik idd ook met Firefox. Maar de oplossing is simpel. Cookie verwijderen en dan werkt het weer 100%!

Gebruikersavatar
Baird
2020
2020
Berichten: 3766
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Google Chrome voor het forum

Ongelezen bericht door Baird » 12 sep 2019, 22:05

Werk al jaren met Chrome op een aantal computers, alleen op mijn MacBook Air kan ik geen foto's openen op het Forum en ook mijn eigen geposte routebestanden voor de komende route Tour Zuid, leg het maar uit ......

Als ik Safari draai op dezelfde MacBook Air dan gaat het prima, leg het maar uit ......
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x)

Gebruikersavatar
QuickFix
Berichten: 214
Lid geworden op: 19 jul 2018, 11:13
Type: R1150RT
Bijz: Donkergrijs, 2004, Z4 knipperlichten, Xenon
Land: Nederland
Woonplaats of omgeving: OosteRhouT
Contacteer:

Re: Google Chrome voor het forum

Ongelezen bericht door QuickFix » 13 sep 2019, 12:15

Ik ben één van de 15 gebruikers ter wereld die nog steeds Internet Exploder gebruikt en heb geen problemen met het forum.
Baird schreef:
12 sep 2019, 22:05
leg het maar uit ......
Het viel mij op dat, zoals bij de tour-rit, de bestandsnaam spaties bevat (deze worden, als het goed is, URL-encoded of ge-escaped naar "%20"): wellicht ligt daar het probleem? :idea:
Van oudsher kon je geen spaties gebruiken in bestandnamen en URL's en zelfs heden ten dage wordt dit nog steeds niet altijd goed getest door een softwareontwikkelaar (ik ben er zelf een, dus ik weet waar ik over praat). :oops:
Freude am Fahren

Gebruikersavatar
aantzeetje
Berichten: 429
Lid geworden op: 09 jul 2010, 14:56
Type: R1200RT
Land: B
Woonplaats of omgeving: Oostduinkerke

Re: Google Chrome voor het forum

Ongelezen bericht door aantzeetje » 13 sep 2019, 20:36

Nog nooit problemen gehad hier met Firefox als browser. Uiteraard worden alle cookies en de browse history verwijderd bij afsluiten van Firefox

PorcupineTree
Berichten: 27
Lid geworden op: 29 jun 2016, 21:45
Type: R1200RT
Land: NL
Woonplaats of omgeving: Groningen

Re: Google Chrome voor het forum

Ongelezen bericht door PorcupineTree » 15 sep 2019, 18:05

Recent had ik problemen met inloggen (Firefox, op een Macbook, voor wat dat waard is). Cookies verwijderen bleek inderdaad de oplossing. Dat kan vanaf het "schildje" in de URL-balk.
Recent is Firefox wat strenger geworden met blokkeren van tracking cookies, en andere privacy-vriendelijke veranderingen. Kennelijk liep dat even niet lekker met het forum. Een inlog-pagina van mijn werk had hetzelfde euvel, en dezelfde oplossing.

(Persoonlijk denk ik dat we moeten oppassen om Chrome als de standaard te zien. Google verdient zijn geld met advertenties, en heeft een best grote invloed op internet in het algemeen.)

janus
Berichten: 1
Lid geworden op: 09 okt 2017, 13:02
Type: Ik heb geen motor (meer)
Land: Spanje
Woonplaats of omgeving: Costa Blanca

Re: Google Chrome voor het forum

Ongelezen bericht door janus » 07 okt 2019, 21:18

Cookies zou ik nooit automatisch verwijderen, daarom zijn ze te handig.
Het lijkt erop dat de cookie instellingen hier op het forum verkeert staan, ik heb het beheer al verwittigd.

Gebruikersavatar
JOS WRSM
Oprichter BMW RT Forum
Oprichter BMW RT Forum
Berichten: 4113
Lid geworden op: 27 feb 2007, 22:08
Type: Ik heb een ander type BMW
Bijz: K1100LT / 1998
Land: NL
Woonplaats of omgeving: Amsterdam
Contacteer:

Re: Google Chrome voor het forum

Ongelezen bericht door JOS WRSM » 07 okt 2019, 21:35

Het forum draait met SSL en cookie beveiliging staat aan, da's althans de aanbeveling.
janus schreef:
07 okt 2019, 21:18
Cookies zou ik nooit automatisch verwijderen, daarom zijn ze te handig.
Het lijkt erop dat de cookie instellingen hier op het forum verkeert staan, ik heb het beheer al verwittigd.
Met vriendelijke motorgroet
Jos WRSM

Afbeelding

Gesloten

Terug naar “Over het forum”