BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

Boek uw reis via het forum

 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 6 jaar de CliniClowns

OPGELOST: Zie geen foto's meer

Hulp, meld storingen, melding modificaties.

Moderator: JOS WRSM

Gesloten
Gebruikersavatar
Dingeman
Berichten: 486
Lid geworden op: 20 nov 2011, 11:31
Type: R1200RT
Bijz: Thundergrey, Bj 2012, Zumo 590, Sena SMH10
Land: NL
Woonplaats of omgeving: West Brabant

OPGELOST: Zie geen foto's meer

Ongelezen bericht door Dingeman » 01 nov 2015, 09:06

Sinds een paar dagen zie ik geen foto,s meer in verschillende onderwerpen/draadjes. In dat betreffende draadje krijg Ik slechts een vierkantje/rechthoekje te zien met daarin een vraagteken. Ik kan me niet herinneren dat ik een of andere bijzondere handeling heb verricht die tot dit resultaat heeft geleid. Wie weet/heeft raad?
Om kilometers te rijden, moet je eerst meters maken.

Gebruikersavatar
Eric r1200rt
Berichten: 318
Lid geworden op: 02 dec 2012, 08:08
Type: R1200RT
Bijz: Esa, c.c., zadelverw., Senna SMH5, zumo 660
Land: Nl
Woonplaats of omgeving: Limburg

Re: Zie geen foto,s meer

Ongelezen bericht door Eric r1200rt » 01 nov 2015, 12:03

Even opnieuw inloggen ...?
4 wheels move the body, 2 wheels move the soul

Inspector Gadget

Re: Zie geen foto,s meer

Ongelezen bericht door Inspector Gadget » 01 nov 2015, 15:08

Ik herken dit en heb het ook ervaren;
Gebruik je een bepaalde computer/browser?

De afbeelding wordt niet geladen om een bepaalde reden en als je op het vraagteken klikt wordt bij de meeste browsers wel iets van een uitleg gegeven.

Gebruikersavatar
Dingeman
Berichten: 486
Lid geworden op: 20 nov 2011, 11:31
Type: R1200RT
Bijz: Thundergrey, Bj 2012, Zumo 590, Sena SMH10
Land: NL
Woonplaats of omgeving: West Brabant

Re: Zie geen foto,s meer

Ongelezen bericht door Dingeman » 01 nov 2015, 17:39

Opnieuw inloggen heeft geen resultaat.

Lees en gebruik het forum al jaren op mijn iPad met Safari als browser. Tot voor enkele dagen terug had ik er geen "last" van. Het "probleem" komt slechts voor in bepaalde draadjes/onderwerpen. Bv de laatste draadjes/onderwerpen van forumlid "Schaap".
Om kilometers te rijden, moet je eerst meters maken.

Gebruikersavatar
jfruiter
Berichten: 160
Lid geworden op: 28 jun 2014, 12:07
Type: R1100RT
Bijz: Ex politie stage 8 chip John Gemi 1150 injectors
Land: NL
Woonplaats of omgeving: Noordoostpolder
Locatie: Ens

Re: Zie geen foto,s meer

Ongelezen bericht door jfruiter » 01 nov 2015, 17:44

Dit probleem heb ik ook op mijn iPad ,
Terwijl op de computer de afbeelding wel te zien is. _001
Dingeman schreef:Opnieuw inloggen heeft geen resultaat.

Lees en gebruik het forum al jaren op mijn iPad met Safari als browser. Tot voor enkele dagen terug had ik er geen "last" van. Het "probleem" komt slechts voor in bepaalde draadjes/onderwerpen. Bv de laatste draadjes/onderwerpen van forumlid "Schaap".

Gebruikersavatar
Bert M
Moderator
Moderator
Berichten: 2268
Lid geworden op: 26 dec 2011, 16:45
Type: Ik heb een ander type BMW
Bijz: F650GS
Land: Verenigd Koninkrijk
Woonplaats of omgeving: Nottinghamshire

Re: Zie geen foto,s meer

Ongelezen bericht door Bert M » 01 nov 2015, 17:50

Hier ook een iPad met standaard Safari, maar geen problemen voor wat betreft de foto's (zoals van lid Schaap)

[groet]

Bert M
Met vriendelijke motorgroet
Bert M

Le Làmh Làidir Bratach Bhan Chlann Aoidh

Afbeelding

Inspector Gadget

Re: Zie geen foto,s meer

Ongelezen bericht door Inspector Gadget » 01 nov 2015, 19:38

Safari wil inderdaad soms wel wat roet in het eten gooien, ook op de Mac.
Ik los het meestal op de cache leeg te gooien.

Weet niet waar het exact mee te maken heeft, maar je zou je cache eens kunnen legen via CCleaner (bijvoorbeeld).
Safari heeft recentelijk de veiligheid verhoogt (omdat er meer & meer Apple malware gesignaleerd worden) en jailbreakers het moeilijk(er) te maken.

Probeer anders eens andere browser gebruiken? _001

Gebruikersavatar
jfruiter
Berichten: 160
Lid geworden op: 28 jun 2014, 12:07
Type: R1100RT
Bijz: Ex politie stage 8 chip John Gemi 1150 injectors
Land: NL
Woonplaats of omgeving: Noordoostpolder
Locatie: Ens

Re: Zie geen foto,s meer

Ongelezen bericht door jfruiter » 01 nov 2015, 21:21

Heeft bij mij gewerkt _004

Bedankt Jan.
Inspector Gadget schreef:Safari wil inderdaad soms wel wat roet in het eten gooien, ook op de Mac.
Ik los het meestal op de cache leeg te gooien.

Weet niet waar het exact mee te maken heeft, maar je zou je cache eens kunnen legen via CCleaner (bijvoorbeeld).
Safari heeft recentelijk de veiligheid verhoogt (omdat er meer & meer Apple malware gesignaleerd worden) en jailbreakers het moeilijk(er) te maken.

Probeer anders eens andere browser gebruiken? _001

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3451
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Zie geen foto,s meer

Ongelezen bericht door Baird » 01 nov 2015, 23:02

Adobe flash/shockwave updaten en dan volledig opnieuw opstarten.
Met vriendelijke motorgroet
BeRT


R1150RT TS
R1200GS LC
R25

Rijdt u een elektrische / hybride auto of stapt u binnenkort over?
Lees verder >>

Inspector Gadget

Re: Zie geen foto,s meer

Ongelezen bericht door Inspector Gadget » 01 nov 2015, 23:41

Baird schreef:Adobe flash/shockwave updaten en dan volledig opnieuw opstarten.
Safari ondersteund formeel geen Adobe Flash noch Shockwave, ook niet op de iPAD.
(en voor afbeeldingen op een forum zijn die ook niet nodig)

En dat is maar goed ook, via die weg kan je ook vrij gemakkelijk tegenwoordig een virusbesmetting oplopen. :$

Gebruikersavatar
Dingeman
Berichten: 486
Lid geworden op: 20 nov 2011, 11:31
Type: R1200RT
Bijz: Thundergrey, Bj 2012, Zumo 590, Sena SMH10
Land: NL
Woonplaats of omgeving: West Brabant

Re: OPGELOST: Zie geen foto's meer

Ongelezen bericht door Dingeman » 02 nov 2015, 09:18

Inspector Gadget schreef:Safari wil inderdaad soms wel wat roet in het eten gooien, ook op de Mac.
Ik los het meestal op de cache leeg te gooien.

Weet niet waar het exact mee te maken heeft, maar je zou je cache eens kunnen legen via CCleaner (bijvoorbeeld).
Safari heeft recentelijk de veiligheid verhoogt (omdat er meer & meer Apple malware gesignaleerd worden) en jailbreakers het moeilijk(er) te maken.

Probeer anders eens andere browser gebruiken? _001
Jaaaa, het heeft gewerkt. Ik zie de foto,s weer.
Op de iPad, naar instellingen, naar Safari en aldaar de optie "Wis geschiedenis en websitedata" gebruiken.
Bedankt Inspector Gadget.
Om kilometers te rijden, moet je eerst meters maken.

Inspector Gadget

Re: OPGELOST: Zie geen foto's meer

Ongelezen bericht door Inspector Gadget » 02 nov 2015, 09:57

Browsers hebben soms de onhebbelijkheid te besluiten dat zogenoemd een (grotere) afbeelding al eens eerder is gedownload en in cache zou moeten staan.
Een paar keer per week je cache leeggooien lost dat vaak op, naast je privacy.

Maar blij dat het is opgelost, daar gaat het om.
Voor elk probleem is een oplossing, dat is het probleem niet, de oplossing, dat is het probleem.

Gesloten

Terug naar “Over het forum”