BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

Ottenhoff Motoren - Badhoevedorp

Motor Service Amersfoort - Ede
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

motorbanden en motoronderdelen 
Het BMW RT Forum steunt
vanaf 2013 de CliniClowns

Wat is er te doen?
 

Accu's. toebehoren, energiesystemen

Bandenspanningsensor of batterij kapot?

Welke banden voor je RT?

Moderators: EileRT, JOS WRSM

Gebruikersavatar
WernerB
2021
2021
Berichten: 808
Lid geworden op: 09 okt 2009, 14:50
Type: R1200RT
Bijz: Midland BT next/TomTom 550
Land: Nederland
Woonplaats of omgeving: Tholen
Locatie: Tholen

Bandenspanningsensor of batterij kapot?

Ongelezen bericht door WernerB »

Sinds vorige maand geeft mijn R1200rt/2009 niet meer de bandenspanning aan van mijn voorband. Op het dashboard verschijnt --/2.9, als ik tijdens het rijden de bandenspanning check.
De gebruikershandleiding geeft aan, dat er dan iets mis is met de sensor in de band. Als het de batterij in het wiel zou zijn, zou een batterijtje zichtbaar moeten worden op het scherm, die een (te) laag voltage weergeeft.
Afgelopen week lichtte de gevaren driehoek geel/oranje op met een teken van een band in het scherm. Die melding verdween na een paar kilometer van het scherm.
Voordat ik mijn band eraf haal en de sensor en zender in de band ga vervangen, lijkt het me slim om dit "probleem" eerst hier voor te leggen. Overigens bleek bij thuiskomst de bandenspanning keurig op 2,5 te staan, nadat ik die met een bandenspanningsmeter had gecontroleerd.
Iemand tips, voordat ik de kas van meneer BMW ga aanvullen?
By the way: iemand ervaring met een EL50448 sensor relearn tool ?
Have a nice BMW-day!
WernerB

.....Nil Nobis Absurdum....Dus: Penderyn whisky, mooie sigaren en Italiaanse Amarone-wijn! (Niet noodzakelijkerwijs in die volgorde......)
Afbeelding
Gebruikersavatar
fransgabler
2022
2022
Berichten: 610
Lid geworden op: 06 feb 2017, 22:05
Type: R1200RT
Bijz: DOHC , volledig standaard uitgevoerd.
Land: Nederland
Woonplaats of omgeving: Randstad

Re: Bandenspanningsensor of batterij kapot?

Ongelezen bericht door fransgabler »

BMW gaat er vanuit dat het eigenlijk niet uitmaakt of de sensor of de batterij overleden zijn. De batterij is wel te vervangen, maar niet met een mooi clipje en zichtbare batterijhouder. De vervanging van de hele unit is prijzig, zo'n 140 euro.

Mocht het toch de batterij zijn die zijn beste tijd gehad heeft of er sluiting zijn opgetreden, dan kan vervanging van alleen de batterij lonen. Dat kost je bijna nix en wie weet is het toch de oplossing van het probleem. De sensor moet linksom of rechtsom toch uit het wiel. Het is wel even knutselen, maar er zijn voorbeelden van op youtube hoe dat klusje 'aan de keukentafel' uitgevoerd kan worden. In plaats van lijm kan ook vloeibare pakking gebruikt worden.

Op het forum is ook stapsgewijs te zien en terug te lezen hoe de batterij vervangen wordt. Met behulp van een boormachine - die het draaiende wiel simuleert - wordt de sensor met de verse batterij in de nabijheid van de motor getest, zonder die eerst terug te hoeven plaatsen in het wiel. Zelfs iemand die niet eens over de sensoren beschikt, beschrijft de betreffende post als een 'toptip'.

Misschien toch de moeite waard vanuit de gedachte: 'Baat het niet, dan schaadt het niet.'
Suzuki GT550, Honda T500, Yamaha XS650, BMW K75RT, Virago 1100, Shadow1100, 2 x Suzuki DR800, BMW K75, K75RT, K100, R80, R100RT, R850RT, R1150GS, R1150RT en R1200RT OHC m.b.v kaarten en TomTom 400

Nu op weg naar onderweg met BMW R1200RT DOHC, Triumph Tiger 900 en TomTom 550.
Gebruikersavatar
siebke
Berichten: 656
Lid geworden op: 13 mei 2010, 16:50
Type: R1200RT
Bijz: 2009, bijna full options
Land: Nl
Woonplaats of omgeving: Peel en Maas

Re: Bandenspanningsensor of batterij kapot?

Ongelezen bericht door siebke »

Het probleem herken ik. Na dat ik onder de buddy had 'opgeruimd' werkte alles weer naar behoren. Blijkbaar kreeg de ontvanger geen signaalvan de voorbandsensor. Het euvel was overigens niet permanent aanwezig.
Mensen zijn niet lastig. Mensen zijn verschillend, en dat is lastig
Gebruikersavatar
Ben1200RT
2021
2021
Berichten: 205
Lid geworden op: 09 nov 2010, 15:40
Type: R1200RT/LC
Bijz: Divers
Land: Nl
Woonplaats of omgeving: Salland

Re: Bandenspanningsensor of batterij kapot?

Ongelezen bericht door Ben1200RT »

Ook ik had op mijn vorige R1200RT het probleem met de sensor. Tijdens een beurt waarbij de voorband vervangen moest worden hebben we de sensor eruit gehaald. Thuis heb ik de sensor mbv het YouTube filmpje vervangen, en een week later teruggeplaatst. Probleem was verholpen. Dat je het probleem het 1e merkt met het voorwiel ligt aan het feit dat de afstand van de sensor tot het canbus systeem groter is dan van het achterwiel. Daardoor dus een fractie hoger stroomverbruik dus ook eerder aan vervanging toe.

Groeten Ben1200RT
Wie op tijd vertrekt ................ hoeft zich niet te haasten.
Plaats reactie

Terug naar “Over: Banden - Velgen - Wielen”