BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 8 jaar de CliniClowns

Knipperlichtschakelaars werken niet meer

Xenon, led, verstralers, runningslights, problemen enz.

Moderators: EileRT, JOS WRSM

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Mijn knipperlicht schakelaar werken sinds halverwege een ritje niet meer.
Ook de alarmlichtschakelaar niet.
Bij thuiskomst even de motor uitgezet en weer aangezet en toen leek de boel het weer te doen.
Vandaag weer op de motor en vanaf het begin geen knipperlichten.
Daar maak je geen vrienden mee op rotondes...

De motor staat droog in de stalling en ik ben een heuse droog-weer rijder.
Ik heb op het forum het een en ander gevonden over "mijn probleem" maar daarmee krijg ik de boel nog niet werkend.
Wat heb ik tot nu toe geprobeerd ?
Ik heb de schakelaars gedemonteerd, met WD40 ingespoten en toen weer gemonteerd.
De schakelaars zagen er overigens schoon en droog uit.

Mijn verdenking gaat nu naar het relais.
Heeft iemand ervaringen in die richting of is er iemand die me op weg kan helpen met een beter (lees goedkoper) idee ?

Gebruikersavatar
DickJe
Berichten: 40
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Nieuw-Vennep

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door DickJe »

Ik heb er geen ervaring mee. Maar wat links, rechts en alarm gezamenlijk hebben, is het knipperlicht relais. En de 12 volt (en massa) er naar toe. In een van deze zal het probleem schuilen.
Probeer eens met een föhn het knipperlichtrelais te verwarmen, om te zien of je het kunt opwekken. Het kan temperatuur afhankelijk zijn.
D3B125CA-38CE-429E-92C1-8D7FD6095F56.jpeg
Groet, Dick
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT
Nu: BMW R1150RT, Honda CB500F

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Ik heb het relais ook even open gehad...dat is een brok electronica.
Niet een mechanish relais dus.
Een föhn lijkt me dan niet echt verstandig.

Omdat hij het wel weer even heeft gedaan denk ik ook richting een slecht kontakt en omdat li/re/alarm het allemaal niet doen lijkt de aarde me een goede tip. Ik kan ook nog even niet terugvinden op welke zekering de boel staat, maar alle zekeringen zijn goed als ik het zo bekijk.

Het zou ook kunnen zijn dat "cancel" blijft hangen...ga ik ook eens doormeten.

Bedankt voor je tips en schema !
Ik kan weer een stapje maken.

Dat relais kost nieuw ongeveer 250 euro, dat zijn geen grappen.

Gebruikersavatar
DickJe
Berichten: 40
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Nieuw-Vennep

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door DickJe »

Het is ook niet de bedoeling om het relais loeiheet te maken -naughty- . Elektronische componenten kunnen wel eens een defect hebben, dat zich alleen voordoet bij een wat hogere temperatuur.
En een graadje of 40 kun je het wel even maken zonder dat dit schade toe brengt aan het knipperrelais, dat inderdaad 'solid-state' is, geen bewegende componenten. Voor een mechanisch relais zou ik deze tip ook niet gegeven hebben.
Met verwarmen of koelen (koelspray) kun je soms achterhalen waar het defecte component zich bevindt.

Het relais krijgt een geschakelde 12 volt, waar ook je toeter aan zit, via zekering F4. Een permanente 12 volt komt via zekering F3. Hier zit bijvoorbeeld ook je klokje aan.
Er bestaat ook een niet-origineel relais, dat een stuk goedkoper is:https://www.motorcycleparts-hornig.com/ ... Relay.html

O ja; ik heb even bij mijn motor gekeken, maar de 'cancel' schakelaar doet niets met de alarmlichten. Dus die zou het niet kunnen zijn.
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT
Nu: BMW R1150RT, Honda CB500F

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Ok...je helpt me heel erg op weg.
Bedankt daarvoor.
Toeter en klokje doen het dus die zekeringen en kontakten zijn in orde.
Als de cancel niet werkt op de alarmlichten dan is het die knop dus ook niet.

Al met al verdenk ik toch het relais.
Mijn zwager heeft een r1100rt, ik ga even vragen of ik zijn relais even mag inpluggen.

Als dat geen oplossing biedt, ga ik op de stekker de schakelaars even doormeten maar alle 4 schakelaars tegelijk kapot....als wiskundeleraar is me dat net even teveel toeval om daar een kansberekening op los te laten.
Dan zou het nog 12V+ of aarde kunnen zijn...dat laat zich wel eenvoudig meten als ik de juiste pins kan vinden.
Maar dat zou te herkennen moeten zijn aan de draadkleur.

Het relais wat jij aanwijst is ook in Nederland te koop bij:
https://www.whitelights.nl/contents/nl/ ... S_BMW.html

Dat is er eentje die je ook voor LED kan gebruiken en volgens de leverancier ook op "normale" verlichting.

Super bedankt voor je hulp tot nu toe.

Gebruikersavatar
QuickFix
Berichten: 277
Lid geworden op: 19 jul 2018, 11:13
Type: R1150RT
Bijz: Donkergrijs, 2004, Z4 knipperlichten, Xenon
Land: Nederland
Woonplaats of omgeving: OosteRhouT
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door QuickFix »

Het knipperlicht relais van een RT is inderdaad elektronisch en bestaat (in hoofdlijnen) uit een microcontroller en twee FET's (dit zijn een soort elektronische hoogvermogen schakelaars).
Je knoppenwinkel hangt direct aan het relais, net als de lichten (zie schema van DickJe boven).

Wanneer geen van de lichten werken kan het zijn dat de verbinding van je knoppen naar je relais verbroken is: als je een multimeter hebt, dan kun je dit eenvoudig nameten:
  • Neem twee dunne draadjes en wikkel deze om de meetpennen van je multimeter
  • Zet je meter op de "Continuity" stand, zodat hij gaat piepen zodra je de twee meetpennen tegen elkaar houdt.
    Mocht je meter deze stand niet hebben, dan kun je ook de Ω (Ohm) stand gebruiken, je moet dan alleen het scherm in de gaten houden tijdens het testen.
  • Verwijder het knipper relais (eerst grijze beveiligingspal naar achter klappen) en zorg dat je goed bij de kabel kunt
    RelaisConnector.jpg
  • Sluit een van de snoertjes aan op pen 7 van de kabel
  • Sluit achtereenvolgens het andere snoertje aan op de pennen 3 (links), 4 (annuleer), 5 (alarm) en 8 (rechts) aan en druk tegelijkertijd op de desbetreffende schakelaar.
    Als het goed is moet telkens je meter gaan piepen (of "0" aangeven in de Ohm stand) zodra je de schakelaar in kwestie indrukt.
Wanneer dit werkt, kun je controleren of het relais wel spanning krijgt:
  • Zet het contact van je fiets helemaal uit
  • Zet je meter in de stand "20VDC" of "20V=" (gelijkspanning)
  • Sluit de min (zwarte) kabel van je meter aan op pen 7 van de kabel
  • Sluit de plus (rode) kabel van je meter aan op pen 2 van de kabel
    Als het goed is moet je nu ongeveer 12V-14V meten
  • Sluit vervolgens de plus (rode) kabel van je meter aan op pen 1 van de kabel
    Je zou nu niets moeten meten, maar wanneer je je contact aanzet, dan zou hier 12V-14V op moeten komen
Heb je geen meter en/of wil je ook je lampdraden testen (let op: doe dit heel voorzichtig!):
  • Zet het contact van fiets uit
  • Pak een dunne (massieve) draad
  • Plaats het draadje tussen pennen 1 en 12
    Zet nu je contact aan en je linker knipperlichten zouden nu constant moeten branden
    Zet je contact weer uit
  • Plaats het draadje tussen pennen 1 en 6
    Zet nu je contact aan en je rechter knipperlichten zouden nu constant moeten branden
    Zet je contact weer uit
Arjen65 schreef:
14 mei 2020, 19:25
Dat relais kost nieuw ongeveer 250 euro, dat zijn geen grappen.
Voordat je geld uit gaat geven is het misschien handig om eerst eens langs een bevriende RT rijder te gaan om je relais eens om te wisselen. :idea:

Als je ze nog kunt vinden: er zijn ook "Upgrade" relais, zoals de SignalMinder (SM-5) van Kisan; ze zijn moeilijk te vinden de laatste tijd, maar meestal kosten ze tweedehands niet meer dan €25 à €75.
Ik heb er een tijdje geleden eentje overgenomen, maar helaas was deze defect, anders had ik je mijn relais kunnen geven.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Freude am Fahren

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Wat een geweldig duidelijke beschrijving
Bedankt !

Nou, ik heb alles doorgemeten en alle waarden zijn precies zoals je zegt.
Dus stuurschakelaars zijn goed.
Aarde is goed, 12V+ is goed.
Behalve met het contact aan op 1 en 7, dan meet ik wel spanning maar geen 12V.
Ik denk omdat er dan ook andere verbruikers zijn.

Het lijkt me dus inderdaad het relais.
Ik vraag mijn zwager nog even om zijn relais erin te zetten....
Maar alles wijst richting relais lijkt me.

Ik heb nog wel een tweedehands originele relaisset gevonden maar weet eigenlijk niet of dit een veel voorkomend probleem is en ik daarmee iets koop wat na een half jaar ook kapot is.

Gebruikersavatar
beckysmile
Berichten: 637
Lid geworden op: 29 jul 2013, 13:01
Type: Overig R-serie
Bijz: R1200GSA LC, triple black
Land: Nederland
Woonplaats of omgeving: Landgraaf
Locatie: Landgraaf

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door beckysmile »

Arjen,

als je even het onderdeelnummer laat weten, kijk ik even in mijn voorraad relais of ik er een heb liggen. Die is dan voor de portokosten voor jou.

Groet, Aad
Haast kun je alleen maar voorkomen, door op tijd te vertrekken.
Voorheen CB350F, CB550F, GL1000K1, Pacific Coast, GTS, CB500N, Magna V45, CB500N, R1100RT (TL), R1150RT, nu R1200GSA LC

Gebruikersavatar
EileRT
Forumbeheerder
Forumbeheerder
Berichten: 3287
Lid geworden op: 11 feb 2012, 12:06
Type: R1100RT
Bijz: Bj. 2000 + ZTechnikVStream-HyperPro-StebelNautilus
Land: Nederland
Woonplaats of omgeving: Drachten

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door EileRT »

Wat een SUPER aardig aanbod van beckysmile (Aad) op ons RT-forum . Ik lees dit met een Big RT Smile van oor tot oor! _004
beckysmile schreef:
15 mei 2020, 12:26
Arjen,

als je even het onderdeelnummer laat weten, kijk ik even in mijn voorraad relais of ik er een heb liggen. Die is dan voor de portokosten voor jou.

Groet, Aad
Met vriendelijke motorgroet,
Eilert

Afbeelding

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Wauw, dat is inderdaad super aardig.

Het is een DELPHI 61.31-2 306 979
ik zie er ook opstaan: E9254.L en 1476

Ik vond al dat ik zo super op weg geholpen werd en dan nu dit..super bedankt allemaal !

Gebruikersavatar
Baird
2020
2020
Berichten: 3912
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Baird »

En anders ligt er hier ook nog eentje stof te happen, gisteren nog in mijn handen gehad :D
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x) 400k+ km

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Geweldig zeg wat een hulp en aanbiedingen.

Ik weet eigenlijk niet wat nu het handigste is.
Ik denk dat het wel zo netjes is om even op beckysmile te wachten ...
Zullen we dat zo afspreken ?

Gebruikersavatar
beckysmile
Berichten: 637
Lid geworden op: 29 jul 2013, 13:01
Type: Overig R-serie
Bijz: R1200GSA LC, triple black
Land: Nederland
Woonplaats of omgeving: Landgraaf
Locatie: Landgraaf

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door beckysmile »

Ik heb dat relais inderdaad liggen,
stuur een een PM met je adres, en dan gaat ie op de post.

Groet, Aad
Haast kun je alleen maar voorkomen, door op tijd te vertrekken.
Voorheen CB350F, CB550F, GL1000K1, Pacific Coast, GTS, CB500N, Magna V45, CB500N, R1100RT (TL), R1150RT, nu R1200GSA LC

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Hoi Aad,

Dit is even totaal "off topic".
Ik heb je een PB proberen sturen maar die blijft hangen in mijn postvak uit en ik weet niet precies hoe of wanneer dat verzonden wordt.
Dus heb ik je ook nog even via mail geantwoord.

Groet.
Arjen

Gebruikersavatar
EileRT
Forumbeheerder
Forumbeheerder
Berichten: 3287
Lid geworden op: 11 feb 2012, 12:06
Type: R1100RT
Bijz: Bj. 2000 + ZTechnikVStream-HyperPro-StebelNautilus
Land: Nederland
Woonplaats of omgeving: Drachten

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door EileRT »

Als het PB nog in “Postvak uit” staat heeft de ontvanger je bericht nog niet geopend. Als dat gebeurd dan staat je verzonden bericht in het postvak “Verzonden berichten” en is je bericht gelezen.
Arjen65 schreef:
16 mei 2020, 14:07
Ik heb je een PB proberen sturen maar die blijft hangen in mijn postvak uit en ik weet niet precies hoe of wanneer dat verzonden wordt.
Met vriendelijke motorgroet,
Eilert

Afbeelding

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Met alle hulp en een goed relais van Aad toch weer een stap verder maar het werkt nog niet.
Ik ben er ook achter dat mijn relais niet kapot was.

Ik heb speciale stekkers gemaakt en de relais' getest op de werkbank en met een accu.
Dan doen ze gewoon wat ze moeten doen.

Wat ik wel merk is het volgende...
In de fiets ...
contact uit...
Op 1 en 7 meet ik 0V
Op 2 en 7 meet ik 12V

contact aan
Op 1 en 7 meet ik 0,6V
Op 2 en 7 meet ik 0,6V

Ik dacht dat dat kwam omdat er al verbruikers aangingen.
Alleen...als ik 1 en 2 met elkaar verbind, dan werkt het relais gewoon.
Dus ik heb ergens een lek na het kontaktslot.
Nu is even tevoren mijn rechter voor knipperlicht achter de deuropening blijven hangen en er af gevallen (uit de clips).
Het lampje bungelde nog.
Behalve dat ik daar een betere oplossing voor moet zoeken....zou dit iets getriggerd kunnen hebben ?
Ik denk het niet want dan zou zich dat niet links ook moeten voordoen.

Of....heb ik gewoon een slechte accu...de motor start prima dus dat denk ik niet...
Iemand een suggestie waar ik het beste zoeken kan of hoe ik het beste zoeken kan ?

Gebruikersavatar
QuickFix
Berichten: 277
Lid geworden op: 19 jul 2018, 11:13
Type: R1150RT
Bijz: Donkergrijs, 2004, Z4 knipperlichten, Xenon
Land: Nederland
Woonplaats of omgeving: OosteRhouT
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door QuickFix »

Ik ging er eerst van uit dat je spanning bij contact AAN iets lager zou zijn dan 12V-14V (zeg: 11V ofzo), maar 0,6V is gewoon helemaal geen spanning. :O

Aan de ene kant vermoed ik een slechte massa omdat je potentiaalverschil tussen pen 7, pen 1 en pen 2 nul (0V) is en je blijkbaar ook geen kortsluiting hebt wanneer je 1 en 2 verbindt, maar dat laatste spreekt dat dan toch weer tegen, omdat het relais dan wel gewoon werkt (en dus massa heeft).
Wat meet je wanneer je vanaf de min-pool van je accu meet, dus tussen minpool van de accu (je kunt ook een andere min/massa gebruiken als je daar beter bijkunt) en pennen 1 en 2 (met contact aan en uit)?

Een "Long shot": doet je claxon het?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Freude am Fahren

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Bij contact uit.
tussen 7 en accu - meet ik nagenoeg geen weerstand.
tussen 1 en accu - meet ik 0V
tussen 2 en accu - meet ik 12,4 V

Bij contact aan.
tussen 7 en accu - meet ik 900 Ohm ....????? of omgekeerd -900 Ohm
tussen 1 en accu - meet ik 11,8V
tussen 2 en accu - meet ik 11,8V

Bij motor loopt.
tussen 7 en accu - meet ik 900 Ohm
tussen 1 en accu - meet ik 13,8V
tussen 2 en accu - meet ik 13,8V

De claxon doet het.
De weerstand op de aarde lijkt me raar...het is niet veel, maar vooral raar dat het wijzigt als ik het contact aan zet.
11.8V lijkt me ook weinig trouwens.
accuspanning is 12,2V. ik leg hem eerst maar eens een nachtje aan de druppellader...
Misschien is gewoon de accu slecht

Gebruikersavatar
QuickFix
Berichten: 277
Lid geworden op: 19 jul 2018, 11:13
Type: R1150RT
Bijz: Donkergrijs, 2004, Z4 knipperlichten, Xenon
Land: Nederland
Woonplaats of omgeving: OosteRhouT
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door QuickFix »

Arjen65 schreef:
19 mei 2020, 17:21
tussen 7 en accu - meet ik 900 Ohm ....????? of omgekeerd -900 Ohm
In de weerstand-stand laat je meter een kleine spanning lopen om de meting te kunnen doen: hij meet eigenlijk de stroom die dan loopt en gebruikt de wet van Ohm: R = U / I om de weerstand te berekenen.
Die 900 Ohm is dus waarschijnlijk een fantoommeting omdat er een spanningsverschil zit tussen de min van je accu en pin 7.

Het zou me niks verbazen als er ergens een slecht contact (of een draadbreuk) zit in de draad van pin 7 want hij zou (bijna*) exact hetzelfde niveau moeten hebben als de massa (0V) van je fiets. (* je hebt altijd verliezen in de kabel, dus een paar Ohm is normaal).

De spanning van je accu is inderdaad aan de lage kant, dus wellicht moet je die in de nabije toekomst vervangen, maar ik verwacht niet dat die nu dit euvel veroorzaakt.
Freude am Fahren

Gebruikersavatar
DickJe
Berichten: 40
Lid geworden op: 02 jul 2018, 10:05
Type: R1150RT
Land: NL
Woonplaats of omgeving: Nieuw-Vennep

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door DickJe »

Arjen65 schreef:
19 mei 2020, 14:36
contact uit...
Op 1 en 7 meet ik 0V
Op 2 en 7 meet ik 12V

contact aan
Op 1 en 7 meet ik 0,6V
Op 2 en 7 meet ik 0,6V
Dat ziet er uit als dat pen 7, die aan massa hoort te liggen, geen goede massaverbinding maakt. Pin 1 en 2 zijn de continu en de geschakelde 12 volt. De kans dat bij beide iets mis is, is niet onmogelijk, maar zeer klein. Maak eens een directe verbinding tussen pin 7 en de min van je accu, dan weet je het. Ik zie op de tekening ook een overgang in die kabel (31 III). Lijkt me heel moeilijk vindbaar, maar daar kan zomaar het euvel zitten.

Groet, Dick
Ooit: Suzuki T500, Honda CB750-four, Honda CB400-four, Honda CX-500, Kawasaki GPZ-900, Suzuki GSX-600F, BMW R1100RT
Nu: BMW R1150RT, Honda CB500F

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

Ja, jullie adviezen lijken inderdaad te kloppen.
Ik heb het relais geopend en direct op de chip gemeten.
Tussen - accu en pin 7 op de chip geeft de meter niets aan qua weerstand.
Tussen pin 7 en pin 1 en 2 meet ik op de chip ook geen spanning
Tussen pin 1 en 2 op de chip en - accu meet ik rond 12,4 V, dat is ok.

Tijdens mijn metingen deed de knipper het opeens weer.
Even contact aan en uit en toen weer weer niets....
Dat lijkt een kabelbreuk of een probleem in de stekkerverbinding.
Soldering in de chip zou ook kunnen, maar dan heeft het relais van Aad precies hetzelfde en dat geloof ik niet.

Dus....ok zoek in de massa of stekker.
Pin 7 op de accu gaf al geen weerstand...dat leidt richting de stekkerverbinding.

Ik bedenk me net dat de boel het prima deed met mijn zelf provisorisch gebouwde stekker en een oude auto accu op de werkbank.

Ik heb in ieder geval een betere zoekrichting.

Thanks so far !

Gebruikersavatar
QuickFix
Berichten: 277
Lid geworden op: 19 jul 2018, 11:13
Type: R1150RT
Bijz: Donkergrijs, 2004, Z4 knipperlichten, Xenon
Land: Nederland
Woonplaats of omgeving: OosteRhouT
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door QuickFix »

Arjen65 schreef:
19 mei 2020, 20:52
Dat lijkt een kabelbreuk of een probleem in de stekkerverbinding.
Draadbreuken (of nog erger: slechte contacten) zijn altijd hele onhandige dingen om te vinden, zeker bij een motorfiets waar je zoekruimte krap is.

Ik had een draadbreuk in mijn fiets toen ik hem kocht (dit was me bij aankoop bekend), maar kon de fout relatief (het blijft relatief want het Tupperware moest er helemaal af) eenvoudig vinden omdat ik daar nog speciaal gereedschap (kabelzoeksetje) voor had liggen uit mijn PTT Telecom tijd, maar als dat "Handmatig" zou moeten, dan is dat bijna niet te doen.
51+6JIgAQ1L._AC_SL1000_.jpg
Het is jammer dat je niet in de buurt woont, anders had ik je het setje kunnen lenen, maar je zou ze volgens mij ook nog wel op eBay of Marktplaats moeten kunnen vinden (of misschien een bevriende KPN Telecom monteur?). :idea:

En anders, de snelle weg: kijken waar in de buurt er een andere massa zit (je zit toch bij een heleboel andere relais die ook massa nodig hebben) en gewoon een nieuw massadraadje trekken. ;)
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Freude am Fahren

Arjen65
Berichten: 18
Lid geworden op: 07 mei 2019, 18:29
Type: R1150RT
Bijz: Zilver
Land: Nederland
Woonplaats of omgeving: Ermelo
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door Arjen65 »

OPGELOST !!!!
Super bedankt allemaal voor alle tips en aanbiedingen.

Wat was het nou....inderdaad ...MASSA !

Toen ik er achter was dat het niet anders kon zijn dan een massa probleem heb ik de tupperware links eraf gehaald en om een 6mm2 nieuwe aarde naar de zekering en relaiskast te leggen.
Dan heb ik daar 100% zeker een goede massadraad dacht ik.
Dus...tupperware links er af.
Alles van de min van de accu afgehaald.
Toen zag ik dat er twee zware aardekabels vanaf de min komen, ik denk een voor frame en een voor dynamo.
En een aansluiting met een hele stapel bruine kabeltjes. Ook massa dus.
Die moest ik iets verleggen voor mijn nieuwe kabel en ...toen ik de boel weer goed vast had gezet werkte de richting weer.
Dus...of een slecht kontakt, maar dan moeten er meer dingen het niet doen, of een breukje.
In ieder geval werkt het weer en heb ik mijn zware aarde in de zekeringkast gebracht.
Mocht het weer uitvallen dan kan ik die zonder teveel gedoe oppikken en aansluiten.

Maar jemigdepemig wat een gemeet en gezoek.
Ik weet wel iets van elektra maar het houdt bij "iets" ook wel op.

Nogmaals bedankt voor het meedenken.

Groeten,
Arjen

Gebruikersavatar
QuickFix
Berichten: 277
Lid geworden op: 19 jul 2018, 11:13
Type: R1150RT
Bijz: Donkergrijs, 2004, Z4 knipperlichten, Xenon
Land: Nederland
Woonplaats of omgeving: OosteRhouT
Contacteer:

Re: Knipperlichtschakelaars werken niet meer

Ongelezen bericht door QuickFix »

Arjen65 schreef:
20 mei 2020, 17:34
OPGELOST !!!!
Top dat het opgelost is! Big RT Smile
Freude am Fahren

Plaats reactie

Terug naar “Over: Verlichting”