BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 8 jaar de CliniClowns

Na starten bij warme motor, stotteren.

Verschijnsel bij BMW boxers; onregelmatig lopen bij constant toerental

Moderators: EileRT, JOS WRSM

Gesloten
walterm
Berichten: 19
Lid geworden op: 08 okt 2011, 21:47
Type: R1200RT/LC
Land: nederland
Woonplaats of omgeving: limburg zuid

Na starten bij warme motor, stotteren.

Ongelezen bericht door walterm »

Beste RT-rijders,

Als ik mijn -1150- , 2003, twin-spark, bij een op bedrijfstemperatuur zijnde motor afzet en laat de motor dan ongeveer 20 minuten staan, en dan start (motor spring direct aan) maar bij het wegrijden stottert de motor en komt niet direct op toeren. Na ongeveer 20-30 seconden begint de motor weer goed te lopen. Het voelt alsof er lucht in de aanvoerleiding naar de inspuiting zit. (vapour lock)
Ik heb reeds de benzine leiding van de tank naar de inspuiting met een hitteschild bekleed, maar zonder verbetering.
Verder heb ik de bougie`s, bobine`s, benzinefilter vervangen.
Dit probleem doet zich alleen bij warme motor voor en als hij korte tijd stilgestaan heeft.
Heeft iemand een idee wat hiervan de oorzaak kan zijn. _001

Groetjes Walter

Gebruikersavatar
Ton1959
Berichten: 3174
Lid geworden op: 14 feb 2013, 20:47
Type: Ik heb een ander type BMW
Bijz: R80
Land: NL
Woonplaats of omgeving: Tilburg
Locatie: Tilburg

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Ton1959 »

Dit probleem kan ontstaan door meerdere dingen. Ik begin altijd met goed synchroniseren en zorg dat het stationair toerental niet te laag staat. Heeft de motor en tijdje stil gestaan of rijd je misschien meer korte afstanden? Bougiekappen ook goed? Lucht in de branstofleiding heb ik nog nooit meegemaakt om eerlijk te zijn. Wat wel voorkomt bij auto's is dat door vervuiling injectors gaan lekken waardoor de motor als het ware verzuipt nadat hij is stilgezet door brandstof die daarna uit de injector loopt en dan bij opstarten even problemen veroorzaakt. Dus even een te rijk mengsel. Zelf heb ik ook de iridium bougies omdat die een betere vonk geven voor mijn gevoel. Is het probleem er ook na een lange rit op de snelweg en is het dan net zo erg of minder? Ik probeer altijd eerst de gemakkelijkste dingen. Is er nog verschil met na weer of droog? Ik vraag wel veel maar ja altijd meer mogelijkheden bij dit soort problemen. Een goede vonk is belangrijk dus ook in die richting kijk ik graag.

Gebruikersavatar
JeHo
Berichten: 127
Lid geworden op: 19 jul 2011, 12:23
Type: R1200RT
Bijz: kleur schwartz 2 (bmw autokleur)
Land: Nederland
Woonplaats of omgeving: Eijsden

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door JeHo »

Heb je het idee dat je motor even op 1 cilinder loopt? Controleer of de uitlaatbochten in deze fase ongeveer de zelfde temperatuur hebben.
En of de bougies dezelfde kleur hebben.
m.v.g. JeHO

Gebruikersavatar
Ton1959
Berichten: 3174
Lid geworden op: 14 feb 2013, 20:47
Type: Ik heb een ander type BMW
Bijz: R80
Land: NL
Woonplaats of omgeving: Tilburg
Locatie: Tilburg

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Ton1959 »

JeHo schreef:Heb je het idee dat je motor even op 1 cilinder loopt? Controleer of de uitlaatbochten in deze fase ongeveer de zelfde temperatuur hebben.
En of de bougies dezelfde kleur hebben.
m.v.g. JeHO

Bochten voelen moet je dan wel heel vroeg mee zijn die warmen snel op. Ik leg ook wel eens de bougies in de kappen op de cilinder om te kiojken of er aan beide kanten een sterke vonk is als ik hem rondstart.

walterm
Berichten: 19
Lid geworden op: 08 okt 2011, 21:47
Type: R1200RT/LC
Land: nederland
Woonplaats of omgeving: limburg zuid

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door walterm »

De kleppen zijn gesteld, is gesynchroniseerd en er zitten iredium bougies in, de bougiekoppen zijn tevens de bobine.
De motor gaat niet op 1 cillinder lopen, vandaar dat ik het probleem in het benzine circuit zoek.
Met de motor wordt regelmatig gereden ( woon/werk 50km)
Het probleem doet zich al een jaar voor, maar bij gewoon woon/werk gebruik merk ik het niet omdat de motor dan in zijn geheel weer afkoelt.
Zoals gezegd doet het probleem zich voor als de motor ongeveer 15-20 minuten heeft stil gestaan. ( alsof de benzine in de leiding te warm wordt?)
Km stand is 72000.

Gebruikersavatar
Berrybeer
Berichten: 1355
Lid geworden op: 05 okt 2009, 14:40
Type: R1150RT
Bijz: met alles d'rop & d'ran..
Land: Nederland
Woonplaats of omgeving: Uden
Locatie: Uden

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Berrybeer »

En Walter, probleem al gevonden of misschien zelfs al opgelost? _001

walterm
Berichten: 19
Lid geworden op: 08 okt 2011, 21:47
Type: R1200RT/LC
Land: nederland
Woonplaats of omgeving: limburg zuid

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door walterm »

Hallo Berrybeer,

Helaas nog niet opgelost, ik dacht even dat ik het gevonden had, de irrediumbougies stonden op 1.1 mm i.p.v. 0.9 mm.
Maar na een goede rit bleek het euvel er nog te zijn.
Ik ben nu aan het proberen of het misschien aan het octaan getal van de benzine ligt, waarschijnlijk ook niet. _001

Gebruikersavatar
Berrybeer
Berichten: 1355
Lid geworden op: 05 okt 2009, 14:40
Type: R1150RT
Bijz: met alles d'rop & d'ran..
Land: Nederland
Woonplaats of omgeving: Uden
Locatie: Uden

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Berrybeer »

Heb je al eens gekeken of het verschil maakt of je de brommert tijdens het pakken van een terrasje op de zijstandaard of op de middenbok hebt staan? _001

Gebruikersavatar
JeHo
Berichten: 127
Lid geworden op: 19 jul 2011, 12:23
Type: R1200RT
Bijz: kleur schwartz 2 (bmw autokleur)
Land: Nederland
Woonplaats of omgeving: Eijsden

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door JeHo »

Berrybeer,
Wat zou dan het verschil moeten zijn?
m.v.g. JeHo

Gebruikersavatar
Berrybeer
Berichten: 1355
Lid geworden op: 05 okt 2009, 14:40
Type: R1150RT
Bijz: met alles d'rop & d'ran..
Land: Nederland
Woonplaats of omgeving: Uden
Locatie: Uden

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Berrybeer »

....om uit te sluiten dat het een zijstandaard-beveiliging probleempje is ;)

Gebruikersavatar
JeHo
Berichten: 127
Lid geworden op: 19 jul 2011, 12:23
Type: R1200RT
Bijz: kleur schwartz 2 (bmw autokleur)
Land: Nederland
Woonplaats of omgeving: Eijsden

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door JeHo »

O.K.
m.v.g. JeHo

Georgio
Berichten: 102
Lid geworden op: 21 nov 2015, 20:14
Type: R1100RT
Bijz: 1999
Land: Nederland
Woonplaats of omgeving: Zeist

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Georgio »

Ideetje:
In je luchtfilterkast zit een temp sensor. Die kan stuk gaan en bij hoge temp een verkeerd signaal afgeven.
Nou zit dat ding redelijk boven de knalpot dus kan ie warm worden.

Na het starten wordt hij gekoeld door de aangezogen lucht en aangezien er nogal wat lucht langs stroomt zal dat vlot gaan en komt de sensor weer in zijn 'normale bereik'.

Dus: sensor doormeten of ff omwisselen met die van je maat.

Succes

walterm
Berichten: 19
Lid geworden op: 08 okt 2011, 21:47
Type: R1200RT/LC
Land: nederland
Woonplaats of omgeving: limburg zuid

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door walterm »

Dank voor de reacties,

Het maakt niets uit op welke standaard de motor heeft gestaan, dit had ik ook al eerder uitgeprobeerd.

De opmerking van de luchttemperatuursensor ga ik uitproberen, in die richting had ik ook al gedacht, maar dan meer aan de sensor van de motortemperatuur.
Maar als dat het geval zou zijn, zou ik dat ook moeten kunnen zien aan de temperatuurmeter van de olie, en die blijft constant en geeft bij een bepaalde temperatuur geen afwijkende melding.

Het lijkt er inderdaad op dat de computer de verkeerde informatie krijgt gedurende een korte periode direct na het starten.

Ik ga de sensor wisselen en hoop jullie dan positief bericht te kunnen geven.

walterm
Berichten: 19
Lid geworden op: 08 okt 2011, 21:47
Type: R1200RT/LC
Land: nederland
Woonplaats of omgeving: limburg zuid

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door walterm »

Sensor gewisseld, na een rit van ongeveer 1 uur de motor 40 minuten laten staan en daarna gestart en direct weggereden, na ongeveer 20 meter begon de motor weer in te houden voor de duur van ongeveer 10 seconden. Het is nu minder erg, maar dat komt omdat het buiten ook niet warm is.
Dus helaas ligt het ook niet aan de luchtinlaatsensor.

De storing is niet erg storend, maar ik ben toch benieuwd wat de oorzaak is.

Marc Lenssen
Berichten: 69
Lid geworden op: 22 dec 2015, 08:22
Type: R1100RT
Bijz: Opalblau..... mooi :-)
Land: Nederland
Woonplaats of omgeving: Haarlem

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Marc Lenssen »

Je zou de lambda eens kunnen nakijken. Bij een warme motor zou de lambda snel moeten werken, ecu denkt allicht dat de motor warm genoeg is om direct in open loop te draaien maar als de lambda niet snel genoeg verwarmd dan klopt het o2 signaal niet. Bij een koude start weet de ecu dat de lambda eerst moet opwarmen en draait op standaard mengsel.

Marc

Gebruikersavatar
Baird
2020
2020
Berichten: 3974
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Baird »

Heb iets vergelijkbaars ooit gehad met mijn Ford Sierra. Uit eindelijk bleek dat de Lamdasone zelf wel goed was maar er een breuk zat in draad van de verwarming van de sonde. Heb even niet paraat hoe 'onze' sonde eruit ziet maar dit kan mogelijk jouw probleem zijn, de breuk zou dan in het kabeldeel moeten zitten dat niet aan de sonde zit want die heb je vervangen.
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Volkswagen Eos

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x) 400k+ km

walterm
Berichten: 19
Lid geworden op: 08 okt 2011, 21:47
Type: R1200RT/LC
Land: nederland
Woonplaats of omgeving: limburg zuid

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door walterm »

De lamdasonde heb ik nog niet vervangen, dus dan lijkt me de kans dat het in de sonde zit groter dan in de kabel.
Ik ga eens kijken of ik een sonde kan lenen om ook dit onderdeel te kunnen uitsluiten.

Marc Lenssen
Berichten: 69
Lid geworden op: 22 dec 2015, 08:22
Type: R1100RT
Bijz: Opalblau..... mooi :-)
Land: Nederland
Woonplaats of omgeving: Haarlem

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door Marc Lenssen »

Je kunt ook eens kijken of de stekker van de lambda wel lekker schoon is en goed contact maakt. Heb er al een paar gezien waar door het enkel loskoppelen en weer vastzetten de functie weer hersteld was, gewoon een beetje vieze verbinding.

En inderdaad even een lambda lenen om die uit te sluiten als oorzaak.

marc

walterm
Berichten: 19
Lid geworden op: 08 okt 2011, 21:47
Type: R1200RT/LC
Land: nederland
Woonplaats of omgeving: limburg zuid

Re: Na starten bij warme motor, stotteren.

Ongelezen bericht door walterm »

Ja, dat was de gouden tip, eerst de lamdasonde nagemeten, deze was binnen de normen en daarna de stekkerverbinding goed gereinigd.
In eerste instantie was er geen vuil te zien, maar na enkele ritten gemaakt te hebben is het stotteren en inhouden weg. Big RT Smile
Ik ga er vanuit dat het dan toch aan de verbinding gelegen heeft.

Bedankt voor de tips.

_004 _004

Gesloten

Terug naar “Over: Konstantfahruckeln (KFR), Afstelling”