BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 9 jaar de CliniClowns

Accu loopt leeg

betreffende het elektrische gedeelte van je RT

Moderators: EileRT, JOS WRSM

Baltus
Berichten: 7
Lid geworden op: 15 dec 2020, 11:56
Type: R1200RT
Land: NL
Woonplaats of omgeving: Apeldoorn

Accu loopt leeg

Ongelezen bericht door Baltus »

Ik ben op dit moment aan het werk aan de BMW 1200RT - 2005, van een van de zoons. Die heeft al geruime tijd last van het leeg lopen van de accu.
Binnen een week van vol naar niet meer starten. Hij heeft hem daarvoor naar de plaatselijke BMW dealer gebracht. Dat kostte een paar honderd Euro. Diagnose: we weten het niet, maar we denken dat de ecu kapot is. Als u het goed vind dan gaan we die voor u bestellen, maar we weten niet of het dan verholpen is.
De ecu is dus niet besteld, over de rekening is nog wat gesteggeld en het probleem is dus niet opgelost. Hij hangt hem nu steeds aan de druppel lader als hij thuis komt.
Nu had ik hem toch hier voor een afgebroken stangetje van de kuipruit, toen ben ik toch maar eens gaan kijken naar het probleem.

Wat heb ik tot nu toe gedaan:
Alle bij-geknoopte bedrading bij de accu losgemaakt
Alarm systeem losgemaakt
Ampèremeter tussen de + van de accu en de originele draadboom gehangen
Afgelezen waarde, met alles uit, 0,1A. (1,2W) Dat lijkt niet veel maar is genoeg om de accu in een paar dagen leeg te trekken.

Ik heb de meter laten zitten en ben simpel alle stekers los gaan trekken. Natuurlijk stom van mij dat ik niet meteen bij de laatste ben begonnen. Want echt bij de laatste steker die ik los trok ging de stroom naar 0A. Steker er weer op en ja 0,1A

Nu komt de vraag: Weet iemand waar deze steker van is en hoe ik nu verder kan controleren welk pennetje het probleem veroorzaakt.

Ik hoop nu maar dat er iemand zich meld en zegt, Oh dat weet ik wel... Ik laat me graag verrassen ;)
Bedrading R1200RT.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Gebruikersavatar
QuickFix
Berichten: 342
Lid geworden op: 19 jul 2018, 11:13
Type: R1150RT
Bijz: Donkergrijs, 2004, Z4 knipperlichten, Xenon
Land: Nederland
Woonplaats of omgeving: OosteRhouT
Contacteer:

Re: Accu loopt leeg

Ongelezen bericht door QuickFix »

All plaatjes op Google verklappen mij dat dat inderdaad de ECU is
r1200rt-ecu.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Freude am Fahren
Baltus
Berichten: 7
Lid geworden op: 15 dec 2020, 11:56
Type: R1200RT
Land: NL
Woonplaats of omgeving: Apeldoorn

Re: Accu loopt leeg

Ongelezen bericht door Baltus »

QuickFix, dat vermoeden had ik al. De stekers zien er zo intelligent uit. Maar verder vind je er geen gegevens over. Die moeten dus van een echte techneut komen. Dat ben ik dus niet :cry: Maar toch bedankt voor je reactie
Gebruikersavatar
Henk7777
Berichten: 187
Lid geworden op: 01 jun 2015, 15:39
Type: R1200RT/LC
Bijz: kleur Ebony
Land: Nederland
Woonplaats of omgeving: Ter Aar
Locatie: Ter Aar

Re: Accu loopt leeg

Ongelezen bericht door Henk7777 »

En een ECU verbruikt altijd een klein beetje stroom, daar kom je niet onderuit..

Het zou natuurlijk ook gewoon een slechte accu kunnen zijn of een slechte lader...

Henk7777
BMW R1200RT LC Ebony 2015
Kawasaki Z750 H ltd 1981
Yamaha FS1 1969
Baltus
Berichten: 7
Lid geworden op: 15 dec 2020, 11:56
Type: R1200RT
Land: NL
Woonplaats of omgeving: Apeldoorn

Re: Accu loopt leeg

Ongelezen bericht door Baltus »

Henk777, bedankt voor je reactie. Je hebt gelijk, er loopt altijd wel een klein stroompje. Al was het maar om het klokje op tijd te houden. De accu is al vervangen door een 19Ah Exide. Dus die valt af. De lader van de zoon en mijn eigen lader geven het zelfde resultaat. Dus die laat ik voor het gemak ook maar af vallen. Zo als ik al zei is de gemeten stroom 0,1A. Theoretisch kan de accu dat 190 uur volhouden. Dat is minder dan 8 dagen van vol naar helemaal leeg. Dus binnen een week kan je al niet meer starten. Dat is ook de praktijk. Die lekstroom van 0,1A is dus duidelijk te hoog.
Maar toch bedankt voor het meedenken. Gr, Batus.
TomDujardin
Berichten: 69
Lid geworden op: 24 dec 2014, 15:00
Type: R1100RT
Land: NL
Woonplaats of omgeving: Wissenkerke

Re: Accu loopt leeg

Ongelezen bericht door TomDujardin »

Hallo,

Een lood accu mag in principe maar 50% ontladen worden. Ik zou vol opladen, motor in rust en iedere dag voltage meten. Als hij onder +-12.4V zakt in rust dan is dat idd ondergrens.
Zelfde test met Ecu stekker in en uit. Als met Ecu uit accu toch leegloopt zit probleem ergens anders.
Accu losgekoppeld na laden blijft wel op spanning?
Alle Rt s hebben n Ecu dus allemaal zouden ze na 8 dagen helemaal leeg moeten zijn... of na 4 dagen onder de 50% duiken.
Ter info, n goede accu blijft onbelast ( geen kabels aagesloten) in rust maanden boven de 12 volt.

-groet-
Tom
Baltus
Berichten: 7
Lid geworden op: 15 dec 2020, 11:56
Type: R1200RT
Land: NL
Woonplaats of omgeving: Apeldoorn

Re: Accu loopt leeg

Ongelezen bericht door Baltus »

Tom,
Je hebt helemaal gelijk. Iedere accu heeft een inwendige weerstand. De één wat hoger dan de ander, afhankelijk van de conditie van de accu. Vandaar dat iedere accu na verloop van tijd geladen moet worden ook al wordt hij niet gebruikt.
Idere 1200RT heeft een ecu, en er loopt een zekere ruststroom van de ecu en van het alarm.
Mijn eigen RT hang ik in de winter eens in de 8 weken een dagje aan de druppellader. Dat is genoeg.
Maar bij deze is het alarm losgekoppeld. Dus het verbruik mag alleen van de ecu komen. Dat mag niet meer zijn dan een paar mA.
Ik meet echter 0 mA bij losgetrokken steker em maar liefst 100 mA met de steker vast op de ecu.
Mijn conclusie is dus dat het geen accu probleem is, maar dat het probleem via de ecu komt. Dat kan in de ecu zijn of een probleem met één van de spullen die op de ecu zijn aangesloten.
Ook jij in ieder geval bedankt voor de reactie. Hoe meer er mee denken hoe meer kans op de gouden tip.
TomDujardin
Berichten: 69
Lid geworden op: 24 dec 2014, 15:00
Type: R1100RT
Land: NL
Woonplaats of omgeving: Wissenkerke

Re: Accu loopt leeg

Ongelezen bericht door TomDujardin »

Goede middag

Idd, met zn allen komen we n heel eind. Nog 1bedenking, als de Ecu bvb n relais aanstuurt die de oorzaak is van t hoge stroomverbruik en n andere Ecu stuurt t zelfde relais aan is t niet opgelost met wisselen Ecu. Heb helaas geen flauw idee van stuurprogramma in Ecu, maar doe 100mA word wel ergens opgebruikt. Welke verbruikers staan actief of st by bij motor in rust? Of stuurt Ecu iets aan wat niet aan moet staan in rust? Of heeft er iemand ergens een aftappunt gemaakt op n st by circuit? Succes met de zoektocht.
Tom
Baltus
Berichten: 7
Lid geworden op: 15 dec 2020, 11:56
Type: R1200RT
Land: NL
Woonplaats of omgeving: Apeldoorn

Re: Accu loopt leeg

Ongelezen bericht door Baltus »

Tom, ik heb inmiddels alle pennen op de ecu en op de steker gemeten. Zowel naar massa als naar de plus.
Daar heb ik niets verdachts kunnen ontdekken. Bij 1 punt op de ecu meette ik 150 Ohm. Toen dacht ik bingo! Maar helaas want de steker was op dat punt niet bedraad. Maandag ga ik dat nog een keertje doen. Levert dat niets op dan schroef ik de boel dicht.
Je hebt gelijk dat die 1,2 Watt ergens wordt verbruikt. Maar het is te weinig om de gevolgen van de 4e wet van Kirchof aan te tonen. Namelijk: waar de schakeling rookt is de stroom het grootst. :D
Ik heb inmiddels de contact doos via een zekering naar de accu verbonden. Op die manier is het simpeler om de druppellader aan te sluiten.
Ik laat maandag wel even weten hoe ik gevaren ben.
Gr Baltus
Gebruikersavatar
siebke
Berichten: 617
Lid geworden op: 13 mei 2010, 16:50
Type: R1200RT
Bijz: 2009, bijna full options
Land: Nl
Woonplaats of omgeving: Peel en Maas

Re: Accu loopt leeg

Ongelezen bericht door siebke »

Misschien een domme opmerking, maar zit er (nog) iets aangesloten op de accessoirestekker (die bij het balhoofd)? De 1e serie navihouders van de Garmin Zumo 660 bleven stroom trekken, met alle gevolgen van dien. Ook zonder dat er een navi in zat. Als ik me goed herinner ook zo ongeveer in een week tijd.
Mensen zijn niet lastig. Mensen zijn verschillend, en dat is lastig
Baltus
Berichten: 7
Lid geworden op: 15 dec 2020, 11:56
Type: R1200RT
Land: NL
Woonplaats of omgeving: Apeldoorn

Re: Accu loopt leeg

Ongelezen bericht door Baltus »

Hi Siebke,
Ik heb de plug gevonden, maar daar zat niets op aangesloten.
Verder heb ik nog van alles gemeten op de ecu steker, maar geen verdachte waarden meer gevonden.
Ik heb alles weer dichtgeschroefd en de brommert weer afgeleverd bij de zoon.
Hij kon goed leven met het laden via de plug. Dus... niet opgelost en toch een tevreden gebruiker. ;)
Bedankt voor het meedenken iedereen!
Gr, Baltus
Ps. Ik kwam nog een afgebroken stangetje van de kuipruit tegen. Daar heb ik een nieuwe voor geprint 8)_
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Gebruikersavatar
siebke
Berichten: 617
Lid geworden op: 13 mei 2010, 16:50
Type: R1200RT
Bijz: 2009, bijna full options
Land: Nl
Woonplaats of omgeving: Peel en Maas

Re: Accu loopt leeg

Ongelezen bericht door siebke »

Voor zover mij bekend betrof het de houder van de Zumo 660, ook zónder aangesloten toestel. Die hield de ECU open door een weinig stroomverbruik, maar voldoende om de accu in een week leeg te trekken.

Het stangetje van het scherm is ook een welbekend euvel. Zeker bij een groter scherm is er meer kans op een breuk. Middels dit Forum kon ik (in 2015?) collectief 2 stevigere stangetjes bestellen. Wellicht vind je in de zoekfunctie daar meer info over.
Mensen zijn niet lastig. Mensen zijn verschillend, en dat is lastig
Gebruikersavatar
mkoskamp
2020
2020
Berichten: 395
Lid geworden op: 24 feb 2011, 21:09
Type: R1200RT
Land: NL
Woonplaats of omgeving: Deventer

Re: Accu loopt leeg

Ongelezen bericht door mkoskamp »

Ik hoop dat je de oorzaak vindt. Een goede druppellader aansluiten scheelt al.
Welke dealer rekent in hemelsnaam een paarhonderd euro om lekstroom op te sporen....

Wat je kan doen is een amperemeter en serie aansluiten bij de accu en zien hoeveel stroom er wordt afgenomen nadat de canbus afschakelt.
Dat kan je zien aan het lampje van de alarmlichten links op net stuur. Die gaat na ongeveer 20 seconden uit. Dan zouden alle accessoires uit moeten staan.
Gaat dat lampje niet uit, dan houdt iets de canbus open.

Zit er een alarm op de motor? Die heeft een eigen batterij, maar die kan ook leeg.
Plaats reactie

Terug naar “Over: Elektrisch/electronisch gedeelte”