BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 7 jaar de CliniClowns

R1200RT slaat af bij starten naar eerste 1e versnelling

betreffende het elektrische gedeelte van je RT

Moderators: JOS WRSM, EileRT

Gesloten
Gebruikersavatar
etpook
Berichten: 14
Lid geworden op: 09 jul 2015, 23:36
Type: R1200RT
Bijz: ex politie motor
Land: Noord-Brabant
Woonplaats of omgeving: Helmond

R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door etpook » 03 aug 2015, 18:39

Hallo Forumleden,

Helaas na 3 weken (elke dag nog woon-werk zonder problemen gereden) eerste probleem met mijn BMW R1200RT sept 2009 (ex.politie model).
De motor start zonder problemen op in neutraal (groene lampje brand) en ook de rest van de display geeft alles gewoon aan (tank 3/4 vol) en accu goed. Bij het aanzetten werkt hij de gewone procedure af op het dashboard alleen de ABS test (rode cirkel met uitrepteken) kan hij niet afronden omdat ik niet weg kom.
Ik heb de zijstandaard (en bok) ingeklapt.

Zodra ik naar de eerste versnelling probeer te schakelen slaat hij meteen af (voelt alsof hij bewust afschakeld).
Ook als ik de motor in de 2e versnelling zet (versnelling schakelstand is goed aangegeven op het dashboard) om te proberen slaat hij meteen af.
Ik hou bij het schakelen naar de eerste versnelling natuurlijk de koppeling goed ingetrokken (bij de koppelingshendel hoor ik in ieder geval een schakel-klik geluidje).
Ik heb begrepen dat er 2 schakelaars in het start citcuit zitten: een schakelaar in de hendel van de koppeling en een schakelaar op de zijstandaard.

Ik vermoed dat het ik hier moet zoeken maar hoe kom ik erachter welke het is en waar ze zitten en makkelijk kan meten/testen? Of is het toch iets anders?
Kan ik dat (tijdelijk) oplossen, hij staat nu helaas bij mijn werk stil en niet thuis.
Ik ben redelijk technisch (electronicus van oorsprong) dus meten en wat knutselen kan ik zeker proberen.

Al vast bedankt voor wat tips
Mvrgr
René

Gebruikersavatar
Baird
2019
2019
Berichten: 3713
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door Baird » 03 aug 2015, 18:46

Voor de jiffy moet je even zoeken op ons forum en anders op YT: er gaan 3 draden heen en twee daarvan doorverbinden, even zoeken welke dus, ik heb het gezien dus het bestaat.

Voor de koppeling: de draad volgen tot aan het stekkertje en dan de beide draadje doorverbinden aan de motor kant.
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Hyundai Kona EV

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x)

Rij elektrisch op je eigen zonne-energie!
Lees verder >>

Inspector Gadget

Re: R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door Inspector Gadget » 03 aug 2015, 23:06

De verkorte versie, is het doorverbinden van de middelste draad en de achterste draad die bovenop de schakelaar zit, zijnde respectievelijk de gele/oranje draad en de witte draad. (dus niet de rode draad, die moet je ongemoeid laten)

Maar in plaats van 1000 woorden joetube to the rescue;
(bijvoorbeeld)
[youtube]dHXGGXKYk_E[/youtube]

Of anders;

[youtube]kWVEAMZ7jMg[/youtube]

De schakelaars van de BMW's zijn niet altijd even best, ook al hoor je de mechanische werking. :shock:
Ook de stuurschakelaars zijn notoir storingsgevoelig.

Gebruikersavatar
etpook
Berichten: 14
Lid geworden op: 09 jul 2015, 23:36
Type: R1200RT
Bijz: ex politie motor
Land: Noord-Brabant
Woonplaats of omgeving: Helmond

Re: R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door etpook » 05 aug 2015, 22:33

Allebei super bedankt voor de tips _004
Ik had nog niet eerder van Jiffy gehoord en na dat als zoekopdracht te gebruiken kwam ik inderdaad ook snel tot de conclusie dat het de schakelaar bij de standaard moest zijn (de 2 youtube filmpjes daardoor ook gevonden). Verbaas me wel dat de ene de kap helemaal verwijderd (ik zou dan ook nog eerst mijn koffer moeten verwijderen) en dat de andere de kabeltjes doorknipt.
Ik heb uiteindelijk alles in takt gehouden voor eventueel hergebruik en alleen schroevendraaier nodig gehad om de connector er uit te wippen, stuk tape om af te plakken en tyrap om connector kabel weer vast te klemmen. Als je de kabelhoes voldoende omhoog schuift komt de connector helemaal vrij en kun je de 3 pennen uit de connector verder doorduwen (rode zou je ook op de plaats kunnen laten zitten) (1e foto) en daarna de witte en bruine met elkaar verbinden (2e foto):
1e foto.jpg
2e foto.jpg
Motor is weer thuis en ik zet er voorlopig geen nieuwe schakelaar op ;)
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Eric r1200rt
Berichten: 320
Lid geworden op: 02 dec 2012, 08:08
Type: R1200RT
Bijz: Esa, c.c., zadelverw., Senna SMH5, zumo 660
Land: Nl
Woonplaats of omgeving: Limburg

Re: R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door Eric r1200rt » 06 aug 2015, 13:27

Toch zou je een nieuwe schakelaar kunnen overwegen ....., het overkomt mij 1 a 2 keer per jaar (10000 km/j) dat ik m in de 1 wil zetten met de jiffie nog uit ....(wel fijn als ie dan afslaat)

Kan natuurlijk vooral aan mij liggen ... Big RT Smile
4 wheels move the body, 2 wheels move the soul

Gebruikersavatar
bmwalter
Berichten: 386
Lid geworden op: 12 jul 2010, 20:17
Type: R1200RT
Bijz: stuur hoger, voeten lager, grooote topkoffer
Land: nl
Woonplaats of omgeving: nijmegen
Locatie: Nijmegen

Re: R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door bmwalter » 07 aug 2015, 09:28

+1
Bij de eerste flauwe bocht naar links ga je plat. Dat kost zonder twijfel meer als een nieuwe schakelaartje.
Tomos 4L,Zundap KS 50, Matchless 350, Jawa California, R69S, R60-7, Yamaha 920, Yamaha 920 Virago, R100RT, R1100RT, R1150RT, R1200RT

Inspector Gadget

Re: R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door Inspector Gadget » 07 aug 2015, 12:06

+1
Het is een noodoplossing voor onderweg, niet om een defect op die manier permanent "op te lossen" omdat je dan een nogal belangrijke veiligheidsmaatregel omzeilt.
Denk daar niet alleen aan jezelf als je het een keer vergeet maar ook degene die na jou mogelijk ooit eigenaar wordt van jou motor.

En voor de kosten van een dergelijke schakelaar (ik heb geen idee wat die schakelaar nieuw kost) hoef je het niet te laten, kost 10 ~ 15 euro bij de slopeRT.

Gebruikersavatar
Baird
2019
2019
Berichten: 3713
Lid geworden op: 21 mar 2009, 17:49
Type: Ik heb een ander type BMW
Bijz: R1200GS LC
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: R1200RT slaat af bij starten naar eerste 1e versnelling

Ongelezen bericht door Baird » 07 aug 2015, 12:46

Mooi dat je weer rijdt _004

Waar een goed Forum al niet goed voor is Big RT Smile
Met vriendelijke motorgroet
BeRT



R1200GS LC
R25
GPSMAP 276Cx
Hyundai Kona EV

ooit:
Jawa CZ 150, Yamaha XS750, R80ST, R1100RT, R1150RT (2x)

Rij elektrisch op je eigen zonne-energie!
Lees verder >>

Gesloten

Terug naar “Over: Elektrisch/electronisch gedeelte”