BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 7 jaar de CliniClowns

Spanning schakelt niet uit op 12V can-bus aansluitingen

betreffende het elektrische gedeelte van je RT

Moderators: JOS WRSM, EileRT

Gesloten
Gebruikersavatar
Corné
Berichten: 32
Lid geworden op: 29 nov 2009, 16:57
Type: R1200RT
Bijz: Zilver/Zwart, 2007
Land: Nederland
Woonplaats of omgeving: Oeffelt
Locatie: Oeffelt, Gelderland

Spanning schakelt niet uit op 12V can-bus aansluitingen

Ongelezen bericht door Corné » 21 dec 2018, 11:34

Hallo,

Ik merk als een tijdje dat de spanning niet meer uitschakelt op de 12V aansluitingen (voor en achter) op mijn '07 R1200Rt als ik het contact uit zet.

Doordat er nu LED controle lampjes aanblijven (van een parallel geplaatste stuurschakelaar voor verstralers) en een 12V-5V adapter voor de iphone die in de topkoffer is gemonteerd trekt dit naar verloop van tijd de accu leeg.

Ik heb ondertussen een Baas BA18 accu schakelaar tussen (bijna) alle accessoires en de plus gezet, zodat ik die met een draai aan de knop helemaal kan loskoppelen, maar die 12V boordspanning blijft een probleem omdat daar de topkoffer voeding en het relais van extra verlichting (vooralsnog) aan hangt via de can-bus 12V aansluitingen.

Ik heb vanmorgen de bijna overleden gelaccu weer aangesloten en toen werkte dat wel automatisch uitschakelen wel een paar keer maar daarna niet meer!
Wie weet wat er aan de hand kan zijn? _001

Groet,
Corné

Gebruikersavatar
ciske
Berichten: 402
Lid geworden op: 27 dec 2011, 02:20
Type: R1200RT/LC
Bijz: full options maar met sleutel
Land: Nederland
Woonplaats of omgeving: twente

Re: Spanning schakelt niet uit op 12V can-bus aansluitingen

Ongelezen bericht door ciske » 21 dec 2018, 18:51

Voor zover ik weet is dit door de dealer in/uit te schakelen.
Overigens is er -voor het geval je dat niet wist- sprake van een vertraging voor wat het uitschakelen betreft, 20 seconden of zoiets.
Als er zonder aanwijsbare reden soms wel wordt uitgeschakeld denk ik toch dat er iets stuk is.

gr v Ciske

BasP
Berichten: 20
Lid geworden op: 06 jul 2015, 14:22
Type: R1200RT
Bijz: bj 2010 (DOHC), 37000km. Was K75RT 1996
Land: NL
Woonplaats of omgeving: Den Haag
Locatie: Den Haag

Re: Spanning schakelt niet uit op 12V can-bus aansluitingen

Ongelezen bericht door BasP » 24 dec 2018, 13:03

Ik heb een R1200RT uit 2010. Ik heb e.e.a. aangesloten via de accessoire stekker (onder het balhoofd) en bij mij duurt het uitschakelen wel 90 seconden. Ik dacht ook dat het niet uitschakelde, maar de vertraging is enorm. Ik ga uitzoeken hoe (en of) je dat kunt aanpassen. Als dat lukt laat ik het je weten

Gr. Bas

Gesloten

Terug naar “Over: Elektrisch/electronisch gedeelte”