BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

motorbanden en motoronderdelen
 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 8 jaar de CliniClowns

schuivertje gemaakt

Forum voor degene bij wie HET helemaal fout ging of slechts een "momentje" had. (Alleen serieuze postings en reacties graag)

Moderators: EileRT, JOS WRSM

Gesloten
robin

schuivertje gemaakt

Ongelezen bericht door robin »

hallo allemaal ,

ik was een beetje in een ruige bui en zag een leuk landweggetje en kon het niet laten om met mijn BMW r1100rt dat weggetje in te gaan :roll:
dom dom natuurlijk :!:
en ja hoor ik ging onderuit :oops: de motor schoof nog een eindje door en belande in een smal droog slootje de koffer lag er af verder viel de schade nog wel mee , maar nu komt de ABS niet meer uit de test fase beide rode lampjes knipperen , ik heb al geprobeerd te resetten met het reset knopje maar dat bied geen soelaas , kan het zijn dat ie weer opnieuw afgesteld moet worden ? ik viel dus op de kant waar de ABS sensor zit . wie weet raad ?

alvast bedankt

Robin.

motorpappa

Re: schuivertje gemaakt

Ongelezen bericht door motorpappa »

Dat is schrikken ! Gelukkig lijkt het wel mee te vallen... maar wel erg vervelend.
Allereerst nakijken of er geen vuil / zand etc tussen de sensor en de getande ring zit. Dan proberen de abs unit te resetten met de methode waaarbij je de middelste pool van de controlestekker onder je zadel met massa verbind, kontact aanzet met gelijktijdig indrukken van de abs schakelaar op je dashbord. min 10 sec, dan alles weer uit, contact met massa verbreken en proberen opnieuw de motor aan te zetten. (hiermee haal je alle foutcodes uit het geheugen van de abs module, met indrukken van de schakelaar bevestig je alleen dat je weet dat de abs niet werkt en houd de motor 7 minuten lang op met knipperen met de abs lampjes)
Als dit niet werkt is hoogstwaarschijnlijk de sensor, of de draad naar de sensor kapot. Als je de kabelbreuk vind kun je dit natuurlijk verhelpen door de stroomkring weer te herstellen, maar anders zul je een nieuwe sensor moeten halen bij de dealer.
Sterkte,
Gr motorpappa Micha

Gebruikersavatar
Beamietoo
Berichten: 1034
Lid geworden op: 15 nov 2008, 17:29
Type: R1150RT
Bijz: CHP RT-P
Land: Nederland
Woonplaats of omgeving: Amersfoort
Locatie: Amersfoort
Contacteer:

Re: schuivertje gemaakt

Ongelezen bericht door Beamietoo »

Als alles in orde qua bedrading, integriteit van de sensoren enz. kan je de accukabel eventjes loshalen en naar een minutje wachten weer aansluiten. Dan zal definitief het systeem op reset zetten. Succes.
Gr,
Kenny
http://www.MotorServiceAmersfoort.com
eerlijkheid, passie, integriteit

robin

Re: schuivertje gemaakt

Ongelezen bericht door robin »

hallo ,

bedankt voor jullie reacties , maar het mocht allemaal niet baten !

eerst heb ik het geprobeerd via de wijze van accupolen los , en daarna het andere het verbinden van de massapool met het middelste pool

maar helaas snif snif ik breng hem maar weg ,naar de reparateur !

Groet

Robin.

Gebruikersavatar
PaulRS
Berichten: 477
Lid geworden op: 09 mei 2008, 13:37
Locatie: Hillegom

Re: schuivertje gemaakt

Ongelezen bericht door PaulRS »

Hoi.

Ik denk dat het uitdraaid op een nieuwe sensor voor.

Dat draadje zit daar net lullig buiten de vorkpoot en zal wel een breukje hebben opgelopen.
Repareren kan een optie zijn.

Groeten, Paul.
Geht net, gibbet net.

Gesloten

Terug naar “(bijna) In de kreukels”