BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

Boek uw reis via het forum

 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 6 jaar de CliniClowns

Geen compressie

Verschijnsel bij BMW boxers; onregelmatig lopen bij constant toerental

Moderators: JOS WRSM, EileRT

Gesloten
p.vandemortel
Berichten: 4
Lid geworden op: 09 mar 2018, 17:44
Type: R1100RT
Land: NL
Woonplaats of omgeving: Eindhoven

Geen compressie

Ongelezen bericht door p.vandemortel » 10 mar 2018, 19:33

Beste leden,

Na het vervangen van versnellingsbak en koppelingsplaat, heb ik mijn R1100RT een volledige onderhoudsbeurt gegeven. Alle oliën, remvloeistof en leidingen, riem, bougies en filters zijn vervangen en het kleppen stellen is gedaan. Nu wilde ik gaan synchroniseren en merkte dat mijn rechter cilinder geen compressie had (ik gebruik Carbtune voor deze meting). Linker cilinder werkt wel naar behoren. Wat mij opvalt is dat de motor niet lekker loopt, de choke niet naar behoren werkt, de motor rommelig van stationair naar een hoger toerental gaat en dat bij het verhogen van het toerental vaak een backfire te horen is. De tank is uiteraard los geweest.

Nu heb ik het volgende gecontroleerd:

- De bougie vonkt wel, maar is al meteen zwart (maar droog)
- Er komt brandstof uit de injector
- Tussen gaskabel werkt naar behoren en de klep in het gasklep huis beweegt vrij (zit niet vast)

Wanneer in de luchtfilter box loskoppelen van de rechter cilinder en mijn hand op de inlaat van de rechter cilinder hou, hij wel vacuüm trekt.

Heeft iemand een idee, waar ik moet zoeken voor de oorzaak van dit probleem?

Bedankt voor jullie reactie!

Groeten,

Pascal

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3457
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Geen compressie

Ongelezen bericht door Baird » 10 mar 2018, 19:52

Uitlaatklep rechts sluit niet af, mogelijk veel te strak afgesteld, hopen dat hij de zuiger niet raakt. Is mogelijk al gebeurd of is verbrand, stukje kool er tussen etc ...
Met vriendelijke motorgroet
BeRT


R1150RT TS
R1200GS LC
R25

Rijdt u een elektrische / hybride auto of stapt u binnenkort over?
Lees verder >>

Gebruikersavatar
Ton1959
Berichten: 3149
Lid geworden op: 14 feb 2013, 20:47
Type: Ik heb een ander type BMW
Bijz: R80
Land: NL
Woonplaats of omgeving: Tilburg
Locatie: Tilburg

Re: Geen compressie

Ongelezen bericht door Ton1959 » 11 mar 2018, 01:52

Hoe weet je dat je geen compressie hebt? Heb je dat gemeten? En heb je de kleppen vaker afgesteld? Zijn je slangen van je carbtune okay? Als je slang ergens lekt klopt je meting niet hé.

Gebruikersavatar
Speedy Gonzales
Berichten: 39
Lid geworden op: 09 nov 2015, 18:31
Type: R1200RT
Land: Nederland
Woonplaats of omgeving: Burgum

Re: Geen compressie

Ongelezen bericht door Speedy Gonzales » 11 mar 2018, 19:02

Bij de gs wil het vaak voorkomen dat bij verwijdering van de tank de gaskabels uit de steltonnetjes worden getrokken. Ik weet niet of dat bij de RT ook kan maar geeft wel het zelfde beeld van slecht lopen en backfire.

Gebruikersavatar
PaPinkelman
Berichten: 936
Lid geworden op: 15 mar 2009, 23:44
Type: Ik heb een ander type BMW
Bijz: BMW F800GT
Land: Nederland
Woonplaats of omgeving: Geldrop
Locatie: Geldrop

Re: Geen compressie

Ongelezen bericht door PaPinkelman » 11 mar 2018, 21:28

Dat kan bij een 1100RT inderdaad ook! Heb het zelf wel eens gehad na het lichten en weer terugplaatsen van de benzine tank. Even controleren of het tonnetje van de gaskabel wel op z'n plek zit.
Groeten,
Frank

BMW F800GT / Sena 20s / Zumo 590 / GPSmap 62s

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3457
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Geen compressie

Ongelezen bericht door Baird » 12 mar 2018, 23:36

Ton1959 schreef:
11 mar 2018, 01:52
Hoe weet je dat je geen compressie hebt? Heb je dat gemeten?
knip knip
persoon meldt "geen compressie", ik ga er voor de verandering eens van uit dat wat hij zegt klopt doordat er gemeten is en en deze meting gecontroleerd is, je weet dat ik normaliter bij iedere uitspraak een vraagteken zet totdat het bewezen of gecontroleerd is ....... :D
Met vriendelijke motorgroet
BeRT


R1150RT TS
R1200GS LC
R25

Rijdt u een elektrische / hybride auto of stapt u binnenkort over?
Lees verder >>

Gebruikersavatar
Ton1959
Berichten: 3149
Lid geworden op: 14 feb 2013, 20:47
Type: Ik heb een ander type BMW
Bijz: R80
Land: NL
Woonplaats of omgeving: Tilburg
Locatie: Tilburg

Re: Geen compressie

Ongelezen bericht door Ton1959 » 14 mar 2018, 11:21

Baird schreef:
12 mar 2018, 23:36
Ton1959 schreef:
11 mar 2018, 01:52
Hoe weet je dat je geen compressie hebt? Heb je dat gemeten?
knip knip
persoon meldt "geen compressie", ik ga er voor de verandering eens van uit dat wat hij zegt klopt doordat er gemeten is en en deze meting gecontroleerd is, je weet dat ik normaliter bij iedere uitspraak een vraagteken zet totdat het bewezen of gecontroleerd is ....... :D
Ik heb geen antwoord gehad op mijn vraag hoe hij dat weet. Maar ik heb wel goed gelezen. Als hij wel een vacuum trekt is er ook compressie. Het kan wel te weinig compressie zijn. Ik deed dan vroeger altijd meteen een lektest dan weet je precies waar het probleem zit .

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3457
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Geen compressie

Ongelezen bericht door Baird » 17 mar 2018, 23:49

p.vandemortel schittert door afwezigheid .....

Status report mr. Spock ........
Met vriendelijke motorgroet
BeRT


R1150RT TS
R1200GS LC
R25

Rijdt u een elektrische / hybride auto of stapt u binnenkort over?
Lees verder >>

p.vandemortel
Berichten: 4
Lid geworden op: 09 mar 2018, 17:44
Type: R1100RT
Land: NL
Woonplaats of omgeving: Eindhoven

Re: Geen compressie

Ongelezen bericht door p.vandemortel » 07 apr 2018, 15:36

Als eeste excusus voor de extreem late reactie.

Ik heb inmiddels een echte compressiemeting gedaan, deze komt op beide kanten op +/-v 138 PSI, volgens handboek is dit normaal.
De TGK zit gewoon op zijn plek. Klepspeling nogmaals gechecked en deze is aan beide kanten goed. 0.15 in en 0.3 uit. Ik begin het vermoeden te krijgen dat het iets elektrisch is, ik heb namelijk een ritje gemaakt en uiteraard rijdt hij erg beroerd. Maar wanneer ik doortrek, "hapt" de rechter cilinder ook in en lijk ik het volle vermogen te hebben. Kan de hall sensor de boosdoener zijn? Of klopt de timing totaal niet. Iemand enig idee wat nog te testen om dingen uit te sluiten?

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3457
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Geen compressie

Ongelezen bericht door Baird » 08 apr 2018, 20:44

De timing afstelling kun je meten. Ik heb kortgeleden ook de Hall-sensor vervangen ook al had die niet de standaard klachten van een kapotte Hall-sensor en toch waren de klachten over die ik had van kapot-gaande bobines.

Ook het resetten van de motronic kan nog wel eens wat helpen ..
Met vriendelijke motorgroet
BeRT


R1150RT TS
R1200GS LC
R25

Rijdt u een elektrische / hybride auto of stapt u binnenkort over?
Lees verder >>

Gebruikersavatar
Ton1959
Berichten: 3149
Lid geworden op: 14 feb 2013, 20:47
Type: Ik heb een ander type BMW
Bijz: R80
Land: NL
Woonplaats of omgeving: Tilburg
Locatie: Tilburg

Re: Geen compressie

Ongelezen bericht door Ton1959 » 10 apr 2018, 14:00

Mijn vermoeden was dus toch juist. De compressie is goed. Maar dan kom ik toch even terug op je eerste vraag. Je had het idee dat je geen compressie had. Je dacht dit te zien tijdens de meting met de carbtune. Dus voordat je iets met de timing wil gaan doen zou ik toch terug gaan naar het synchroniseren. En kijk dan vooral ook naar de routing van gaskabels en chokekabels. En zorg dat je die eerst gaat afstellen met de juiste vrije slag. Als je een groot verschil hebt tussen links en rechts moet je dat probleem eerst oplossen. Bekijk ook je carbtune eens goed. Zijn de slangen okay en krijg je een meting als je de linker met de rechter slang wisselt. Ik test de meter ook soms voor de zekerheid. Heb je de gasklephuizen los gehad tijdens het vervangen van de koppeling? En zitten je slangklemmen goed vast ook?

Gebruikersavatar
PaPinkelman
Berichten: 936
Lid geworden op: 15 mar 2009, 23:44
Type: Ik heb een ander type BMW
Bijz: BMW F800GT
Land: Nederland
Woonplaats of omgeving: Geldrop
Locatie: Geldrop

Re: Geen compressie

Ongelezen bericht door PaPinkelman » 10 apr 2018, 16:03

Nogmaals, ik heb ook zo'n vreemd gedrag gehad bij mijn 1100RT. Naderhand bleek dat bij het terugplaatsen van de tank na het "klussen", het tonnetje van één van de gaskabels niet goed in de gasklep zat. Daardoor krijg je sowieso zeer asynchrone loop en dus ook een vreemd gedrag van de carbtune, wat wellicht lijkt op 'geen compressie'.
Ik heb nog niet gelezen of dit gecontroleerd is....
Groeten,
Frank

BMW F800GT / Sena 20s / Zumo 590 / GPSmap 62s

Gebruikersavatar
Baird
CliniClowns actie 2017
CliniClowns actie 2017
Berichten: 3457
Lid geworden op: 21 mar 2009, 17:49
Type: R1150RT
Bijz: Koeling, schakelpedaal, rugleuning en Triple-Xenon
Land: NL
Woonplaats of omgeving: Baronie van Breda

Re: Geen compressie

Ongelezen bericht door Baird » 10 apr 2018, 19:30

PaPinkelman schreef:
10 apr 2018, 16:03
Nogmaals, ik heb ook zo'n vreemd gedrag gehad bij mijn 1100RT. Naderhand bleek dat bij het terugplaatsen van de tank na het "klussen", het tonnetje van één van de gaskabels niet goed in de gasklep zat. Daardoor krijg je sowieso zeer asynchrone loop en dus ook een vreemd gedrag van de carbtune, wat wellicht lijkt op 'geen compressie'.
Ik heb nog niet gelezen of dit gecontroleerd is....
Ik heb ooit iets vergelijkbaars gehad, begon gewoon onder het rijden tijdens de vakantie. Er bleek wat grof zand/zeer fijn grind in de pully van een van de gasklephuizen gekomen te zijn waardoor de omtrek groter werd en dus de kabels niet meer synchroon gingen, 's avonds de boel open gepeuterd en schoon gemaakt, sinds die tijd altijd een special tooltje daarvoor bij me op vakantie ...
Met vriendelijke motorgroet
BeRT


R1150RT TS
R1200GS LC
R25

Rijdt u een elektrische / hybride auto of stapt u binnenkort over?
Lees verder >>

p.vandemortel
Berichten: 4
Lid geworden op: 09 mar 2018, 17:44
Type: R1100RT
Land: NL
Woonplaats of omgeving: Eindhoven

Re: Geen compressie

Ongelezen bericht door p.vandemortel » 11 apr 2018, 20:47

Allen,

Ik heb om dingen uit te sluiten ook de bougiekabels en bobine gemeten. De bobine heet primair een weerstand van 1 ohm en secundair 7 kOhm. Volgens de handleiding staat dat voor een R1100 een weerstand van 13 kOhm te verwachten is, dus hier zie ik een verschil. Echter verteld de handleiding ook dat de R1150 een secundaire weerstand van 7.5 kOhm normaal is. Kan het zijn dat bij mijn R1100 een bobine van een R1150 gebruikt is?

Beide bougiekabels hebben een weerstand van 6 kOhm, wat zo ik kan vinden wel kan kloppen en zien er optisch goed uit.

Het typenummer van de bobine is 0040100224 en ik zie op het net dat deze vrij universeel inzetbaar is.

Verder zit alles gewoon op zijn plek qua (tussen)gaskabels.

Groeten,

Pascal

Gebruikersavatar
Ton1959
Berichten: 3149
Lid geworden op: 14 feb 2013, 20:47
Type: Ik heb een ander type BMW
Bijz: R80
Land: NL
Woonplaats of omgeving: Tilburg
Locatie: Tilburg

Re: Geen compressie

Ongelezen bericht door Ton1959 » 12 apr 2018, 20:10

Metingen zeggen wel iets maar niet alles bij bobines. Zo had ik er een die bij de meting goed was maar die na 96km op de snelweg stopte met werken. Na enkele munten afkoelen deed hij het weer gewoon. Was je motor voor de beurt wel goed? Buiten de koppeling om dan?

Gesloten

Terug naar “Over: Konstantfahruckeln (KFR), Afstelling”