BMWerkplaats - specialist in BMW Boxermotoren
Motorhuis Zwolle

 

Ottenhoff Motoren - Badhoevedorp

 

Motor Service Amersfoort - Ede

 
Mordamus - webhosting - emailhosting - domeinnamen
Onderdeel Quispel Motoren - Deurne

 
Mordamus - webhosting - emailhosting - domeinnamen
QCMotortechniek - Almere

 

Boek uw reis via het forum

 

Wat is er te doen?

 

Accu's. toebehoren, energiesystemen
 

Het BMW RT Forum steunt al 6 jaar de CliniClowns

geen vonk, geen brandstof -> geen start

betreffende het elektrische gedeelte van je RT

Moderators: JOS WRSM, EileRT

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 05 jul 2018, 13:33

Dames, heren,

(Zal me zo wel even voorstellen, ik begrijp dat dit op prijs wordt gesteld)

Zoals de topic title al aangeeft: mijn RT start niet. Het gaat om een single spark r1150 rt uit 2002 met 170000 kilometer op de teller. Die ik elke dag gebruik voor woon werk verkeer tussen Utrecht en Rotterdam.

Het probleem:

Voor het vervangen van mijn remleidingen had ik de tupperware verwijderd. Na het ontluchten van de leidingen heb ik naast het wegspoelen van gemorste remolie meteen het blok afgespoeld. (met een laf straaltje water, niet met hoge druk)

Vervolgens startte hij niet meer. Geen vonk, geen brandstofinspuiting.

Brandstof pomp loopt wel even na inschakelen van het contact.

Bij rondrornen van de motor moet als het goed is de brandstofpomp aangaan bij passeren van TDC, dat was niet het geval, dus ik vermoedde dat de hall sensor het water niet goed had verdragen.

Gelukkig had Freekc een inruil exemplaar beschikbaar, dus van de week de sensor omgeruild. (dank voor de razendsnelle assistentie Freek!)

Bij testen bleek de sensor inderdaad defect.



Gereviseerde hallsensor is inmiddels geplaatst, maar de motor start nog steeds niet Afbeelding


Ik zie geen draadbreuken

zijstander schakelaar zou geen rol moeten spelen. normaal kan ik de motor starten wanneer deze op de zijstandaard staat.

Bij ingeschakeld contact heb ik spanning op de coil

verwisselen van relais' maakt geen verschil

zekeringen zijn zo te zien goed.



Heeft iemand suggesties waar het verder aan kan liggen?

Is er iemand in de buurt van Zwijndrecht in het bezit van een gs-911 die bereid is de motronic uit te lezen?



Probeer het bezoeken van de dealer zo lang mogelijk uit te stellen, maar zie ff geen andere opties...



bij voorbaat dank,



Groet,



Terry

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 05 jul 2018, 16:28

Heb je geen vonk of is het alleen de brandstof of beide wat niet werkt?
Een vonk is uiteraard eenvoudig te testen door even een losse bougie aan te sluiten op 1 van de kabels en de bougie tegen massa te houden.
Als deze vonkt dan is de hall gever goed.
Dan zou je kunnen testen of er brandstof wordt aangevoerd door de leiding even los te nemen van een injector.
Ik weet niet of het alarm (als dat er op zit) alles blokkeert. Als je wel kan starten maar hij slaat niet aan dan zou het ???? ook die kant op kunnen zitten.
Er zal best wel een 1150 rijder/lid zijn die kan aangeven of het kunnen starten bij een niet uitgeschakeld alarm wel mogelijk is.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 05 jul 2018, 16:54

Hoi Isaac,

Geen vonk en ook geen brandstof.

Die vonk heb ik gechecked zoals je zei. De brandstof alleen door te ruiken aan uitlaat en cylinder (zonder bougie)

Zal vanavond de injectoreiding loshalen en kijken of er brandstof stroomt.

Er zit geen alarm op de motor. Hoewel ik vermoed dat er in het verleden wel zoiets opzat gezien het rode ledje op mijn dashboard.

Eerlijk gezegd zat ik ook in die richting te denken naar aanleiding van een post op een ander forum waar werd gesproken over de immobilizer function van de motronic.

https://advrider.com/index.php?threads/ ... es.973191/

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 05 jul 2018, 18:14

Als de vonk er is dan zouden ook de injectoren aangestuurd moeten worden. De injectoren worden parallel aangestuurd.
Als je het iets beter wil testen dan de injector even compleet uit de gasklep verwijderen en het sproeien bekijken. Dan heb je gelijk een test op de druk. 1 testen is voldoende. Dan zou de motor al aan moeten slaan op 1 cilinder.
Bij een vonk, brandstof en druk zou de motor moeten starten. We wachten je verdere zoektocht even af.
Dat een mogelijk wel of niet verwijderd alarm uitsluitend de brandstof blokkeert zou ik vreemd vinden.
Ik zou op z'n minst de vonk uitschakelen. Maar het is niet onmogelijk.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 05 jul 2018, 18:28

injector net verwijderd, maar bij het starten geen brandstof te zien.

In de leidingen van en naar de tank zit brandstof en wanneer de brandstofpomp aanspringt voel ik een drukpuls.

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 05 jul 2018, 21:18

De injector wordt door dezelfde sensoren aangestuurd. Dan zou de sturing naar de injectoren ergens onderbroken moeten zijn. Ze staan parallel maar ik weet niet of dat in de plug op de motronic gebeurd of dat dit onder de tank gesplitst wordt.
Als de verbindingen naar de plug goed is dan is vermoedelijk de motronic overleden.
Het kan zijn dat een injector sluiting heeft gemaakt.
Je zou, als je een ohm meter bezit deze kunnen meten. Ze zouden gelijk moeten meten.
Ik kijk intussen even naar het schema of ik nog andere tips kan verzinnen.

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 05 jul 2018, 21:31

Zekering F6 is de voeding voor de pomp en de beide injectoren. De groen/witte draad op de injector zou 12 volt moeten meten. Tijdens het aanzetten van het kontakt hoor je de pomp even draaien dus die zekering en het relais wat er achter zit moet dan werken.
Het relais wordt verder aangezet door de puls van de sensoren. Ik neig toch richting de motronic. Die schakelt het relais. Vreemd dat deze dan wel tijdens het aanzetten van het kontakt wel stuurt.
Of, met wat geluk, oxidatie van de zekering F6. Die zou ik zeker even bekijken en desnoods even vervangen.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 05 jul 2018, 23:05

Zekering F6 is goed. Tenminste volgens mijn el cheapo multimetertje. Ik zal wel wat nieuwe zekeringen proberen morgen.

Tussen de groen/witte draad en aarde meet ik niets bij ingeschakeld contact.

Met diezelfde multimeter meet ik hetzelfde op beide injectoren. Nou ja, meten... (Het is een analoog metertje.) Bij beide injectoren schiet de naald maar max. Maar ik geloof niet dat de kans erg groot is dat beide injectoren tegelijkertijd kortsluiting geven.

De kans dat de motronic overleden is acht ik wel steeds groter. Niet door sluiting in een injector. Maar door sluiting van de Hallsensor. Die bleek bij testen defect. Of is dat onwaarschijk?

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 06 jul 2018, 07:21

Als er een ingang defect zou zijn dan zou je ook geen vonk hebben.
De hall sensor zorgt voor de vonk en de motronic weet dan ook dat de motor ronddraait en stuurt dan de injectoren aan.
Afhankelijk van diverse factoren (metingen) wordt dan de open-dicht tijd geregeld van de inspuiting.
De code plug, de lambda sonde, de gasklep en de temperatuur buitenlucht zijn allemaal bepalend voor de injectoren.
Wat hooguit zou kunnen, ik weet dus niet of de motronic voor de injectoren naar beide hall sensors kijkt, dat er 1 weigert en de andere wel werkt.
De werkende moet ten alle tijde een vonk geven. maar als de andere dan niet werkt en voor een vonk en brandstof zorgt is mogelijk.
Het zou niet logies zijn maar......
Ik zou indien mogelijk eerst kijken met led en weerstand of beide hall sensoren een puls geven. Meten tussen de +12 volt en de oranje draad en +12 volt en de zwwarte draad.
Je had geen spanning op de draad bij de injectoren. Dat klopt als het relais niet bij komt. Je zou wel kunnen meten of de pomp wel aanwezig is door een ohm meting te doen t.o.v. massa. Je zou dan de pomp moeten meten.
Om de pomp handmatig te testen kan je middels een draadje de pomp aan kunnen sturen. een +12 volt aansluiten, aantikken, op dezelfde groen/witte draad.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 07 jul 2018, 22:42

Hall sensor functie en timing getest: OK
Pomp: OK
Motronic: Geen motor management fouten (wel abs fouten)
Motronic sensor en zekering: OK
Zijstandaard of dodemansknop: OK

...

Ik heb een andere Motronic besteld

Later meer

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 08 jul 2018, 08:49

De laatste test die je nog zou kunnen uitvoeren is het relais handmatig te overbruggen tijdens het starten.
Dan zou de motor aan moeten slaan (mits de injectoren vanuit de motronic wel aangestuurd worden).
Het relais verwijderen en het kontakt van het relais middels een draadje overbruggen.
De pomp zou moeten gaan draaien en de injectoren krijgen dan de 12 volt aangevoerd.

Voor mij blijft de motronic over maar dan de sturing naar bovengenoemd relais.
Vreemd is dat de uitgang wel tijdens de opstart werkt. De pomp komt namelijk even bij.
Een vreemde klacht blijft het.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 09 jul 2018, 16:06

Hoe overbrug ik de relais? Welke connectors?8

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 09 jul 2018, 17:30

Ik moet even zelf een relais er uit trekken om weer te zien welke kontakten je kan overbruggen.
Het is dus niet op een plug maar relais er uit en een draadje van pen ??? naar pen ????
Zoek ik zo gauw mogelijk even op.

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 09 jul 2018, 19:08

Het relais bestaat uit 5 kontakten. 3 daarvan staan haaks op de andere 2. Van de drie die gelijk staan heb je de middelste nodig. Dat is als het goed is pen aansluiting 30. Dat is de 12 volt voeding vanaf de zekering.
De 2 andere pennen (die dus haaks op de 3 pennen staan) gaan naar de injectoren en de brandstofpomp.
Dat zou aansluiting met nummer 87 moeten zijn. Als je 30 met 87 door verbind zou de pomp moeten draaien.
Omdat er bij sommige uitvoeringen een dubbele draad naar het relais gaat moet je even beide aansluitingen 87 (de 2 afwijkende pennen dus) samen aansluiten en doorverbinden met aansluiting 30.
In principe zijn het dus de 3 middelste pennen op 1 rij waarvan 30 haaks staat op de andere 2.

Hopend dat ik het zo duidelijk heb verwoord.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 12 jul 2018, 21:08

Na het plaatsen van een andere motronic is de situatie onveranderd: geen vonk, geen brandstofinspuiting terwijl de motor wel rondtornd als ik op de startknop druk.

Wel voortschrijdend inzicht! Een van de bougiekabel is defect. (Draadbreuk) Kan dat leiden tot meer problemen dan het niet vonken van 1 bougie?

@isaac: Over het relais: mijn relais hebben 4 contacten. Wanneer ik het pomprelais overbrugt loopt de pomp maar geen start wanneer ik op de startknop druk. Ik zal het nog eens proberen met een andere bougiekabel.

Waar was ik mee bezig voordat het startproblemen optrad? Een IABS storing; ik stond op het punt deze uit te bouwen. Kan dit leiden tot startproblemen?

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 13 jul 2018, 09:08

De aansluitingen op het relais kan verschillen. Je hebt deze met 4 aansluitingen, vaak alleen een maak contact, en met 5 aansluitingen.
De 5 polige kan dan weer een wissel contact zijn of deze wordt ook wel eens als een gewoon maak contact gebruikt en dan zitten er 2 pennen inwendig doorverbonden.
Daar kan een probleem ontstaan omdat de houder soms ook als 5 pens wordt aangesloten maar door een verkeerd relais de doorverbinding mist.
Ik weet dat er in de 1100 verschillende aansluitingen zitten. Het buitenste contact (30 - 87) is dan de pomp en het middelste contact zit dan de draad naar de injectoren.
Bij een 5 polig relais staat dan wel 2 maal 87 vermeld als uitgaand contact. Lastig omdat met wisselen van relais wel naar de pennen en nummers gekeken moet worden. Soms geven ze de relais hiervoor een andere kleur. Maar ook dat staat niet vast en verschilt per merk.

Breuk in een bougie kabel heb ik nog nooit meegemaakt. Of ik ben goed bezig??? of ik heb tot nu toe steeds geluk gehad. Een motor zou wel aan moeten slaan op 1 bougie of in ieder geval wat van zich laten horen. Daar zal het probleem dus niet vandaan komen.
Terry schreef:
12 jul 2018, 21:08
ik stond op het punt deze uit te bouwen. Kan dit leiden tot startproblemen?
Als je nog niets gedaan hebt en de start problemen zijn er dan kan dat het niet zijn.
Als je al wat gedaan had en daarna is het ontstaan dan is het duidelijk. Heb je toevallig relais er uit gehaald en later weer terug gezet?
Dan kan het zijn dat je dus een 4 polig relais met een 5 polig relais gewisseld hebt. Dan mist de spanning naar de injectoren.
Je zou weer even spanning t.o.v. massa kunnen meten op de plug van een injector en dan dezelfde doorverbinding maken van het relais.
De pomp moet gaan draaien en je moet dan ook de 12 volt dan hebben op de plug.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 13 jul 2018, 23:45

De relais voor load relieve, horn, fuel pump, motronic en de spare (?) zijn identiek en hebben vier pennen.ik heb ze onderhand wel in alle posities gehad.

De ABS is verwijderd. De ABS warning relais ook. Abs sturing heb ik laten zitten.

De pomp relais heb ik overbrugd, dan loopt de pomp, maar geen spanning op de injector

Ga de hes weer vervangen morgen.

'BMW maakt rijden geweldig'

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 14 jul 2018, 09:25

De injector voeding en en brandstofpomp hebben hetzelfde relais als aansturing.
Er moet dus ergens een verbinding zitten met elkaar. Soms zit deze verbinding op de voet van het relais. Vandaar de 5 polige uitvoering.
Het is dus een kwestie van de draad volgen van de injector(en) en die moeten dan ergens geknoopt zijn aan de draad van de pomp.
Het moet de groen/witte draad zijn die ergens de aansluiting mist. Ik kan helaas op het schema niet zien waar ze knopen en weet ook niet of de 1150 afwijkend is t.o.v. de 1100. Bij de 1100 zit vanaf 1999 de verbinding onder de tank en gaat dan als 1 kabel naar de zekering/relais kast.
Vermoedelijk toch ergens een draadje/plug los.

Terry
Berichten: 12
Lid geworden op: 20 feb 2016, 22:13
Type: R1150RT
Land: Nederland
Woonplaats of omgeving: Utrecht

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Terry » 14 jul 2018, 10:55

Hes nummer drie geplaatst: motor start onmiddelijk!

Het enige dat ik kan verzinnen is dat mijn oorspronkelijke motronic de gereviseerde en geteste hes op een of andere manier vernield heeft.

Duizendmaal dank aan Freek die een tweede hes kwam brengen. Want die hes was eigenlijk het enige onderdeel dat ik vertrouwde...

Ga ik nu doen wat ik al een week geleden van plan was: een stuk touren.

Dank voor alle suggesties en hulp!

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 14 jul 2018, 12:15

Wat fijn dat het gelukt is. Ook dat er leden zijn die je dan wel niet ziet in de lijst maar wel mee lezen en mee denken.
Terry vele mooie kilometers toegewenst en Freek bedankt voor het mee denken.

PorcupineTree
Berichten: 15
Lid geworden op: 29 jun 2016, 21:45
Type: R1200RT
Land: NL
Woonplaats of omgeving: Groningen

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door PorcupineTree » 16 jul 2018, 19:22

Sorry, maar wat is een "hes"?

Isaac
Berichten: 398
Lid geworden op: 14 mar 2014, 16:40
Type: R1100RT
Land: NL
Woonplaats of omgeving: Maassluis

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door Isaac » 16 jul 2018, 21:48

Hes is de afkorting voor Hall Effect Sensor. Die verzorgen de puls voor de ontsteking en tevens daardoor de melding aan de Motronic dat de motor ronddraait en dus ook brandstof wil hebben.

PorcupineTree
Berichten: 15
Lid geworden op: 29 jun 2016, 21:45
Type: R1200RT
Land: NL
Woonplaats of omgeving: Groningen

Re: geen vonk, geen brandstof -> geen start

Ongelezen bericht door PorcupineTree » 17 jul 2018, 21:34

Isaac schreef:
16 jul 2018, 21:48
Hes is de afkorting voor Hall Effect Sensor.
Ah, ik kende de hall sensor, maar niet die afko. Weer wat geleerd _004

Plaats reactie

Terug naar “Over: Elektrisch/electronisch gedeelte”